Ir para conteúdo
  • Cadastre-se
  • Smile-welcome.png

    Bem vindo!! Não esqueça de se apresentar, só depois

    disso terá acesso para áreas e downloads exclusivos do fórum.

    Clique Aqui e Apresente-se !!! 

         Passo 1
Renato Kamers

 em análise Smartphone Motorola Motorola X2 [ XT1097 ] - Não Liga na Fonte

Avalie este tópico:

Posts em destaque

Boa noite, coloco o celular citado acima e ele ao conectar na fonte ,já marca 0.370 ma ,aperto power e não acontece  nada. Oque posso estar fazendo? 

Editado: por o__rionTG

Compartilhar este post


Link para este post
Compartilhar em outros sites

O amigo está tentando ligar diretamente nos pinos da bateria? pois pode ser problema na bateria completamente descarregada. tente colocar os 3,8 volts diretamente no aparelho, não pelo conector de carga.

Diretamente nos terminais que dá contato da bateria. Se ele ligar normalmente, já matou a charada.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×