Jump to content
Renato Kamers

 em análise Smartphone Motorola Motorola X2 [ XT1097 ] - Não Liga na Fonte

Rate this topic

Recommended Posts

Boa noite, coloco o celular citado acima e ele ao conectar na fonte ,já marca 0.370 ma ,aperto power e não acontece  nada. Oque posso estar fazendo? 

Edited by o__rionTG

Share this post


Link to post
Share on other sites

O amigo está tentando ligar diretamente nos pinos da bateria? pois pode ser problema na bateria completamente descarregada. tente colocar os 3,8 volts diretamente no aparelho, não pelo conector de carga.

Diretamente nos terminais que dá contato da bateria. Se ele ligar normalmente, já matou a charada.

 

Share this post


Link to post
Share on other sites

@Renato Kamers deixe no cabeçalho do tópico sempre o máximo de informações e testes possíveis, na bateria ele liga? Porque exatamente precisa liga-lo na fonte? Mediu sua bateria na fonte(caso não ligue com ela também)?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...