Jump to content
dopestudio

 em análise HP 1000 / 6050A2493101-MB-A02 TPN-I105/ Não Liga

Rate this topic

Recommended Posts

Salve galera, estou com essa maquina na bancada com a queixa de não ligar.

O cliente ao me entregar a maquina alertou que a mesma havia sido molhada.(*Não tem sinais de oxidação aparente)

 

Ao realizar uma inspeção visual na placa, encontrei o Mosfet q6010(aon7410) estourado, foi feita a substituição por um idêntico.

Agora ao conectar a placa na assimétrica eu tenho um consumo de 0.005A se tentar startar esse consumo sobe para 0.020A e se mantem por uns 10segundos e volta aos 0.005A

 

Não tenho 3V nem 5V nas bobinas, mas tenho 3V e 5V no PWM.

Ja gravei 2 bios diferentes.

Ja troquei o PWM.

 

Alguém pode me auxiliar no raciocínio?

Share this post


Link to post
Share on other sites

O pino 18 precisa de habilitação que irá acontecer se o U514 no pino 120 tiver tensão, caso não tenha teste esse SIO.

  • Like 1

Share this post


Link to post
Share on other sites

- Verifique se sio tem alimentação no pino 121, e siga o sinal de saída no pino 120, conforme orientação do colega Gilson. Porem o sinal, muda de nome.

 

image.png

 

- Veja desenho do chip tps 51123, e suas tensões.

 

tps51123 pinagem.png

Edited by regisfatef
corrigir texto.

Share this post


Link to post
Share on other sites

@Gilson Macedo @cristi @regisfatef galera o pino 18 do U6100 apresenta 3V apos o start, e ele se mantem enquanto o consumo permanece em 0.020A, qndo o consumo cai a tensão some.

 

 

Não tenho tensão nos pinos 120 e 121 do IO, tenho somente no pino 122(3V).

Então pode ser meu IO?

Share this post


Link to post
Share on other sites

- Conforme o esquema, pino 122, ligado ao gnd. A tensão 0 V, está correta.

 

image.png

 

- Porem, o pino 121, sem tensão de 3 V, não está correto, e deve ser verificado. Existem, mais pinos, 26 - 50 - 92 - 114 - 74 - 127,   que pode ser verificado. A tensão vem da bobina L516.

 

image.png

 

 

  • Like 1

Share this post


Link to post
Share on other sites

- Certo. Vamos prosseguir , verificando alguns sinais básicos de start.

- Pino 73 = AC_OK.

 

image.png

 

- Voce pode testar o chip U 6100

- Injete sinal de 3 V, no pino 18,.

- Verifique se surgem as tensões,  nas bobinas,  L6100 = 3,3 V,  e L6150 = 5 V.

 

image.png

Edited by regisfatef
inserir desenho sio
  • Like 1

Share this post


Link to post
Share on other sites
4 minutos atrás, dopestudio disse:

Ao injetar 3V no pino 18 do U6100, equivale aos 3V do pino 120 do IO, correto?

@dopestudio correto !

Share this post


Link to post
Share on other sites
11 minutos atrás, dopestudio disse:

@Gilson Macedo  Ao injetar 3V no pino 18 do U6100, equivale aos 3V do pino 120 do IO, correto?
Injetei 3V no pino 120, da um consumo de 0.014A e zera quando eu starto.

Você injetou ligando a placa também? 

Share this post


Link to post
Share on other sites
11 minutos atrás, dopestudio disse:

Injetei 3V no pino 120, da um consumo de 0.014A e zera quando eu starto

@dopestudio dessa forma aparece 3v no pino 125 e zera quando pressiona o start ?

Share this post


Link to post
Share on other sites

- Verifique com a fonte assimétrica, o consumo das fontes primárias de 3 V e 5 V. Limite a corrente inicial.

- Injete tensão na bobina L6100 = 3,3 V e após, injete tensão na L6150 = 5 V.  Observe se existe sobrecarga.

Share this post


Link to post
Share on other sites
5 horas atrás, dopestudio disse:

@regisfatef eu preciso levantar a bobina pra injetar tensão?

 

- De momento, não é necessário.

- Apenas para conhecimento :

      - Caso de sobrecarga, tem de separar o circuito, ou seja, tem de abrir um pad ( caso tenha na placa ), ou levantar um lado da bobina.

         - Mas, seria um teste posterior, com a finalidade de testar circuitos,  podendo ser o chip pwm, ou o circuito que recebe a tensão.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...