Ir para conteúdo
  • Cadastre-se
POWERITBA

 devolvido Sony vaio Vpcse15fb mbx237 Rev 1.2 imagem escura

Avalie este tópico:

Posts em destaque

POWERITBA    9

Estou com esse Sony citado no topico dando canseira 

Tenho todas tensões o note liga normalmente e a imagem fica escura,

Já foi trocado a tela,flat,regravada a Bios,feito aterramento,reball,troca memória e nada de resolver.

Não achei nada em curto.

alguma dica? 

Editado: por POWERITBA

Compartilhar este post


Link para este post
Compartilhar em outros sites
fabiano.julio    115
7 minutos atrás, POWERITBA disse:

Estou com esse Sony citado no topico dando canseira 

Tenho todas tensões o note liga normalmente e a imagem fica escura,

Já foi trocado a tela,flat,regravada a Bios,feito aterramento,reball,troca memória e nada de resolver.

Não achei nada em curto.

alguma dica? 

analisa o circuito LVDS!

image.png

Editado: por fabiano.julio

Compartilhar este post


Link para este post
Compartilhar em outros sites
POWERITBA    9
8 minutos atrás, fabiano.julio disse:

Boa noite, 

Meça todos esses traços vermelho no conector CN26

Ok vou verificar

Compartilhar este post


Link para este post
Compartilhar em outros sites
fabiano.julio    115
8 minutos atrás, POWERITBA disse:

Ok vou verificar

Uma dica, da uma atenção para esse fusível de proteção F5 e o transistor Q31!

Editado: por fabiano.julio

Compartilhar este post


Link para este post
Compartilhar em outros sites
geek889    96

Faça esse teste, faça um jumper do fusivel de 3v para o pad leb enable

 

IMG_0936.jpg.05f50f10fd6156d9322d962ebfa0feab.jpg

 

Essa imagem foi pega desse tópico: 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
POWERITBA    9

Achei 3 capacitores de cerâmica bem escuros  mesmo teste c bip aparentemente em curto vou troca Los para ver se der certo já posto c foto

Compartilhar este post


Link para este post
Compartilhar em outros sites
POWERITBA    9
1 hora atrás, fabiano.julio disse:

Uma dica, da uma atenção para esse fusível de proteção F5 e o transistor Q31!

Esses estão ok 

Não consegui resolver o problema ainda 

Vou dormir cabeça já fritou aqui amanhã volto a verificar

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×