Ir para conteúdo
  • Cadastre-se
jackfider

 devolvido TV Led LG 42LV5500 liga sem imagem e som

Avalie este tópico:

Posts em destaque

jackfider    64

Olá pessoal, boa noite à todos, estou com essa tv que está ligando e desligando normalmente, porém não liga o backlight e nem tem imagem e nem som, sem nenhum comando, apenas liga e desliga.

 

Na placa fonte fiz jump dos 3,5V stand-by para pwr-on e inv-on, a fonte liga com os seus respectivos 12 e 24V, o backlight acende os dois lados.

 

Mas quando liga o cabo com a placa principal não ativa o backlight e também não tem os 12V no LVDS de 51 pinos.

 

Eu retirei para teste o q504, agora o backlight acende: esse do circuito da primeira imagem.

 

Eu retirei para teste o q505, agora chega 12V na T-con: circuito da segunda imagem.

 

Eu percebo que a placa principal está em proteção, mas não tem nenhum led queimado, medindo nos cabos que vão para os leds: tem 46V no positivo e no retorno tem 1,2V.

 

Eu pergunto: quais seriam outros motivos para está em proteção ?  quais as partes ficam bloqueadas quando em proteção, pois, mesmo chegando os 12v na t-con, continua sem imagem, sem som e sem comandos nos botões de canal, de volume e menu, apenas responde ao comando de ligar e desligar. 

 

Q504.jpg

Q505.jpg

Editado: por jackfider

Compartilhar este post


Link para este post
Compartilhar em outros sites
acf-2014    84

boa noite,esse modelo da muito defeito no processador ,faça um reflow no mesmo ,resolvendo ,rebaling 

Compartilhar este post


Link para este post
Compartilhar em outros sites
jackfider    64
20 horas atrás, acf-2014 disse:

boa noite,esse modelo da muito defeito no processador ,faça um reflow no mesmo ,resolvendo ,rebaling 

Olá, eu cheguei a fazer o reflow por 4 minutos a 350º mas sem resultado.

Compartilhar este post


Link para este post
Compartilhar em outros sites
jackfider    64
3 horas atrás, Gilson Macedo disse:

Se ao plugar o conector que sai da fonte e vai para main os 12v somem, então há um curto nessa linha. Tudo leva ao processador.

As tensões estão normais: 3,5V Stand-by, 12V e 24V após ligar a Tv.

Compartilhar este post


Link para este post
Compartilhar em outros sites
edward linux    878

antes de parte para processador ,analise as tensões que alimenta ele ,veja reguladores,cristal , veja o barramento de dados entrada e saida ,com ajuda de um osciloscopio .

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
jackfider    64
Em 01/09/2018 às 11:48, edward linux disse:

antes de parte para processador ,analise as tensões que alimenta ele ,veja reguladores,cristal , veja o barramento de dados entrada e saida ,com ajuda de um osciloscopio .

Olá, de tanto falarem do processador eu fiz um ME. mas não mudou em nada o defeito, sobre as alimentações eu aferir só as entradas, o cristal ainda não vi. os CI reguladores que encontrei estão funcionando, sobre o rebaling, uma placa dessa está em torno de 600,00. quanto gasta para um serviço de rebaling ? é preciso trocar o processador ou só ressolda ? como ter certeza que vai funcionar antes de fazer ?

Compartilhar este post


Link para este post
Compartilhar em outros sites
acf-2014    84
7 horas atrás, jackfider disse:

Olá, DDR são as memórias ?

isso mesmo ,pra ficar garantido é bom fazer elas também

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×