Ir para conteúdo
  • Cadastre-se
edycriz

 em análise notebook asus f453m placa mãe X453ma não liga

Avalie este tópico:

Posts em destaque

edycriz    1

Bom dia galera estou com a seguinte situação, notebook asus passando os 19v no conector mas não liga e nem ascende os leds. Não tenho o esquema eletrico

Editado: por edycriz
duas serigrafias na placa mãe

Compartilhar este post


Link para este post
Compartilhar em outros sites
_GD_    122
4 horas atrás, edycriz disse:

Bom dia galera estou com a seguinte situação, notebook asus passando os 19v no conector mas não liga e nem ascende os leds. Não tenho o esquema eletrico


Parece que já arrumou o tópico... Quais testes tu já fez? Achou 3.3v? e os 5v?

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
cristi    409

@edycriz tem tensão em alguma bobina ? quais ? tbm veja se a curto com o terra em alguma !

Editado: por cristi

Compartilhar este post


Link para este post
Compartilhar em outros sites
edycriz    1
23 horas atrás, _GD_ disse:


Parece que já arrumou o tópico... Quais testes tu já fez? Achou 3.3v? e os 5v?

não tem 3.3v e nem 5.v, mas o que eu pode observar é que a placa RJ45 não esta bipando quando coloco a ponta de prova do multimetro na escala de continuidade e ao conectar uma ponta de prova no positivo do DC Jack e a outra no terra do conector RJ 45 na escala de 20v a voltagem começa a cair e nos outros conectores não.

Compartilhar este post


Link para este post
Compartilhar em outros sites
edycriz    1
23 horas atrás, cristi disse:

@edycriz não tem esquema no forum vou tentar conseguir fora e upo aqui !

estou revirando a internet e não achei em nenhum lugar este esquema x453ma

Compartilhar este post


Link para este post
Compartilhar em outros sites
edycriz    1
23 horas atrás, cristi disse:

@edycriz tem tensão em alguma bobina ? quais ? tbm veja se a curto com o terra em alguma !

não vai nenhuma tensão, do Dc 19v até tres capacitores 

placa asus x453ma.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites
_GD_    122

Talvez esses capacitores não sejam da linha 19v ou eles estão em curtos. Verificou isso?
Se tu achou 3.3v (onde?) significa que esta distribuindo tensão pela placa, logo se não tem nesses capacitores e eles não estiverem em curto, eles não devem fazer parte dessa linha

Compartilhar este post


Link para este post
Compartilhar em outros sites
edycriz    1

o conector RJ45 ao colocar uma ponta do multimetro no terra e a outra no positivo do Jack a voltagem diminui

placa asusu parte de tras.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites
edycriz    1
8 minutos atrás, _GD_ disse:

Talvez esses capacitores não sejam da linha 19v ou eles estão em curtos. Verificou isso?
Se tu achou 3.3v (onde?) significa que esta distribuindo tensão pela placa, logo se não tem nesses capacitores e eles não estiverem em curto, eles não devem fazer parte dessa linha

mas chega 19v onde esta marcado em vermelho  de uma lado dos capacitores citados acima e do outro lado 0v

Compartilhar este post


Link para este post
Compartilhar em outros sites
_GD_    122

Ta, agora que vi que tu não achou os 3.3v. Desculpe.
Medindo do RJ45 (lataria) até o positivo do Jack, dá continuidade?

Logo significa curto. Provavelmente um capacitor, esses da linha tu já mediu eles entre seus contatos?
Tu tem fonte assimétrica?
E quando tu alimenta a placa, tu consegue uns segundos antes de desarmar a fonte certo? Notou algum capacitor ou outro componente esquentando? Sempre bom verificar no tato

3 minutos atrás, edycriz disse:

mas chega 19v onde esta marcado em vermelho  de uma lado dos capacitores citados acima e do outro lado 0v


Normal que tenha tensão em apenas um lado dos capacitores, já que a maioria tem um dos lados no terra

Compartilhar este post


Link para este post
Compartilhar em outros sites
edycriz    1

não a placa não esquenta em nenhum momento.

respondendo sua pergunta (Medindo do RJ45 (lataria) até o positivo do Jack, dá continuidade?) também não da continuidade 

estou sem fonte de bancada no momento para 20v a minha é de 15v

Compartilhar este post


Link para este post
Compartilhar em outros sites
_GD_    122

Mas a de 15v, poderia ajudar em alguns notes.
Enfim, aqui tu diz:
 

35 minutos atrás, edycriz disse:

o conector RJ45 ao colocar uma ponta do multimetro no terra e a outra no positivo do Jack a voltagem diminui


Ta morrendo a tensão então? E vai a 0v?
A fonte chega a desligar? (apagar o led se tiver)
Se tu ligar na tua fonte de 15v, ele faz a mesma coisa? e como fica o consumo?
 

Compartilhar este post


Link para este post
Compartilhar em outros sites
edycriz    1

tirei o conector RJ 45 e no terra do conector esta marcando 18,34v e nos demais 19,02

Compartilhar este post


Link para este post
Compartilhar em outros sites
cristi    409
49 minutos atrás, edycriz disse:

mas chega 19v onde esta marcado em vermelho  de uma lado dos capacitores citados acima e do outro lado 0v

@edycriz amigo esses capacitores são chamados de capacitores de filtro esta é a função dele filtrar a tensão ela é jogada ao terra do outro lado do componente por isso os 0v

sobre não ter os 3v precisaríamos saber se essa tensões são ALWS, se não for não vao aparecer mesmo antes do start, algumas samsung são assim, par saber se está ok essa linha (sem curto) veja se a curto com o terra em alguma bobina (principalmente nelas)

Compartilhar este post


Link para este post
Compartilhar em outros sites
_GD_    122
13 minutos atrás, edycriz disse:

tirei o conector RJ 45 e no terra do conector esta marcando 18,34v e nos demais 19,02 


E com o conector essa tensão não existe??
Então ele que ta fechando curto. Tira fotos dele, de frente, de cima, de baixo tudo que der.

Compartilhar este post


Link para este post
Compartilhar em outros sites
cristi    409
20 minutos atrás, edycriz disse:

tirei o conector RJ 45 e no terra do conector esta marcando 18,34v

@_GD_ amigo veja oque o colega disse que a tensão no terra ! isso não faz sentido !

@edycriz 

46 minutos atrás, edycriz disse:

também não da continuidade 

ai não deve dar continuidade mesmo !

amigo atente-se as medições basicas, se tem 19v nos capacitores citados já temos uma tenção principal, agora fala as medições nas bobinas por favor e poste aqui

Compartilhar este post


Link para este post
Compartilhar em outros sites
edycriz    1
13 minutos atrás, _GD_ disse:


E com o conector essa tensão não existe??
Então ele que ta fechando curto. Tira fotos dele, de frente, de cima, de baixo tudo que der.

 

conector RJ45 placa asus.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites
regisfatef    567
1 hora atrás, edycriz disse:

estou revirando a internet e não achei em nenhum lugar este esquema x453ma

 

- Se o modelo da placa mãe é x453ma, tem de estar no título do tópico.

Compartilhar este post


Link para este post
Compartilhar em outros sites
edycriz    1
Agora, regisfatef disse:

 

- Se o modelo da placa mãe é x453ma, tem de estar no título do tópico.

modelo do notebook é F453M e na placa mãe existe duas serigrafias uma 94v-0 E89382  e a outra X453MA

Compartilhar este post


Link para este post
Compartilhar em outros sites
edycriz    1
24 minutos atrás, regisfatef disse:

- Sim, corrija, retire 94v-0 E89382, por x453 ma.

- Tem boardview.

 

 

por que não tenho permissão para baixar este arquivo?

Compartilhar este post


Link para este post
Compartilhar em outros sites
regisfatef    567

- Sim, para fazer download de arquivos, de esquemas, ou bios.

- Tem de ser participativo, colaborando no tópico de outros colegas, para conseguir o joinha, que vira crédito, para comprar grátis o pacote de download.

- Voce dever ler as regras do fórum, para ficar mais esclarecido, sobre este assunto.

- Quanto a análise da sua placa, podemos prosseguir, para localizar o defeito apresentado. ;)

Editado: por regisfatef
corrigir texto.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×