Jump to content
peneluc

 dúvida Notebook CCE ULTRA THIN T745 / MB Digibras CL341 C / Liga e Desliga em segundos

Rate this topic

Recommended Posts

O meu notebook Notebook CCE ULTRA THIN T745 reseta o tempo todo.

 

IMPORTANTE: Funciona apenas no modo de segurança do Windows 10. >>>> NÃO REINICIALIZA <<<<

 

No modo normal não fica muito tempo ligado. Apaga sem aviso e reinicializa toda hora.

 

Busquei observar qual seria o problema: vídeo, som, wifi, etc, mas os sintomas confundem.

 

Estou atualizando todos drivers no Windows 10 para ver se é alguma incompatibilidade, mas até agora não tive sucesso.

 

Do original, troquei dessa máquina as peças abaixo:

 

- O HD e coloquei um SSD;

- A bateria, mas está desconectada (primeira suspeita);

- Teclado (neste momento estou achando que pode ser ele);

 

Já tentei instalar o Linux e durante a própria instalação do Linux deu problema.

notebook02.jpg

Screenshot_3.png

Screenshot_2.png

Screenshot_1.png

Screenshot_7.png

Screenshot_6.png

Screenshot_5.png

Screenshot_4.png

Edited by peneluc
texto duplicado

Share this post


Link to post
Share on other sites

Se funciona no modo de segurança, então pode ser um problema relacionado ao vídeo. No modo de segurança os drivers do gráfico não estão presentes.

Share this post


Link to post
Share on other sites
25 minutos atrás, Gilson Macedo disse:

Se funciona no modo de segurança, então pode ser um problema relacionado ao vídeo. No modo de segurança os drivers do gráfico não estão presentes.

 

Eu instalei os drivers mais atuais recomendados pela Intel, por isso não desconfiei. Será que tem como deixar driver padrão que é usado no modo de segurança?

Share this post


Link to post
Share on other sites
18 minutos atrás, thiago lucena disse:

@penelucTrocou a memoria? 

 

Não troquei, mas fiz uma bela limpeza com direito a teste de software da bios e de software da Intel. Não deu nada de errado.

Share this post


Link to post
Share on other sites

Fez uma limpeza e troca da pasta térmica? chegou a verificar a rotação do cooler ele pode estar baixo e isso causa um desligamento na maquina, outra opção seria trocar o próprio cooler. 

 

  • Nice 1

Share this post


Link to post
Share on other sites
29 minutos atrás, Kako Silva disse:

Fez uma limpeza e troca da pasta térmica? chegou a verificar a rotação do cooler ele pode estar baixo e isso causa um desligamento na maquina, outra opção seria trocar o próprio cooler. 

 

 

Na troca de teclado eu fiz uma limpeza.

Como vejo se a rotação do cooler tá ok?

Como saber a rotação correta?

Share this post


Link to post
Share on other sites

@peneluc Normalmente o cooler gira fraco dai acelera e volta, em algumas placas, ai conforme vai aquecendo ela aumenta, em outras placas ele gira para e so volta a rodar quando esquenta. vc limpou o dissipador de calor ? geralmente ele fica obstruido por sujeira, mais o bom seria era ter uma memorias extra para trocar e ver se não é defeito nela, pois como essa placa so tem um slot , e como ele entra no modo segurança. 

o bom seria iniciar pelo ubuntun e ver se ele fica de boa rodando pelo cd, ai discarta ser algum virus ou algum drive com problema, ou mesmo o windows. ja quando é aquecimento o computador desliga mais não liga, so se vc ligar novamente. como ele reinicia, ai me levaria a crer na memoria, mais teria que ter outra para teste. tem um capacitor nessa placa que costuma da defeito estou procurando o video que vi para ver qual era 

  • Like 1

Share this post


Link to post
Share on other sites

@thiago lucena Obrigado pelas dicas. Vi um vídeo parecido ontem no youtube, mas acredito que o problema era pior, pois o meu ainda entra no modo de segurança. O que eu vi era hardware. Bem legal, é feito um jumper no capacitor pra resolver o problema. Muito hard. 

 

Esse lance de ter memória pra testar é dose, pois não tenho. Eu tenho até a intenção de colocar 8 gigas, já que a máquina é um I7 e vai durar bastante tempo. Só que não dá, coloquei teclado e hd ssd novos agora, vai ficar puxado. Além do mais, não acredito muito, mas existe a possibilidade de ser problema na placa.

 

Eu estou usando o computador no modo de segurança e estou buscando uma forma de criar um dump em tempo real ou algo do tipo sobre a atividades dos componentes (vídeo, memória, hd, etc...). Seria ótimo poder monitorar, acho que daria pra descobrir o problema. Acho que, ou isso, ou troca de componentes mesmo.

 

Valeu!

Share this post


Link to post
Share on other sites

@peneluc quando baixar vc clica em sensor ai mostrar as temperaturas, e poderar clicar na barra de cima em ferramentas e depois em teste de estabilidade. e quando dar start. ele vai levar aos maximo o uso do notebook, se ele encontrar um erro na temperatura logo no grafico de cpu usagem /cpu throtting vai mudar de verde para vermelho acusando que houve uma limitação do processador pois ele aqueceu, ai vai dar a porcentagem e ele baixa o clock ficando o notebook bem lento e ele desliga. ai sera aquecimento.

caso queira testar apenas a memoria ai marca apenas ela ou a placa de video gpu

Edited by thiago lucena
  • Nice 1

Share this post


Link to post
Share on other sites

Boa tarde. Como o amigo Thiago Lucena já comentou, isso está com cara de memória com defeito. Certamente você já deve ter feito limpeza dos contatos da memória. Com a memória fora, verifique também os contatos no slot da memória, costumam oxidar  e gerar esse problema. De toda forma, consiga uma outra memória 1333mhz, pode ser de 2 ou 4GB, apenas para teste.

  • Nice 1

Share this post


Link to post
Share on other sites

Olá pessoal, boa noite!

 

Neste momento estou usando ele. Infelizmente, ainda no modo de segurança.

 

Uso bastante tempo deixo ligado e não desliga sozinho. Tudo funciona normalmente, som, vídeo, etc.

 

O único desconforto é não poder rodar alguns programas (tipo jogos) que puxam mais de vídeo, por causa dos drivers que não forma inicializados.

 

Estou agora tentando entender qual componente ou driver está fazendo isso. Claro que agora estou acreditando mais em erro de driver do que peça/componente.

 

Vocês saberiam como inicializar drivers passo a passo? Tipo no modo de segurança por partes. Habilitando um driver por vez.

 

Já olhei o log de inicialização e estou tentando descobrir quem está bugado.

 

Assim eu iria testar um a um os componentes.

Share this post


Link to post
Share on other sites

@thiago lucena baixei o programa rodei e nada.

 

No modo de segurança roda e não aponta problemas. No modo normal não consegue terminar porque a máquina desliga.

 

Precisaria de um software que registrasse o erro. Que identificasse quem faz a barbeiragem.

Share this post


Link to post
Share on other sites

@peneluc mais ele na hora que vc vai fazer o teste novamente ele acusa o erro de temperatura, caso contrário ele mostra o tempo e temperatura que estava ao desligar. Isso pro caso de aquecimento. Já para memória tem teste semparado pelo mentest

  • Like 1

Share this post


Link to post
Share on other sites

boa tarde @thiago lucena eu li as orientações que vc passou ao prezado @peneluc. Estou com o mesmo problema dele. Meu note um cce info D45l esta desligando e reinicando, porem no modo de segurança funciona norma. todo mundo fala que é problema no chipset. Mas estive analisando o que vc falou e pensei: sera que os reguladores de tensao podem influenciar nesse problema, ja que normalmente em uma placa temos reguladores para o processador, memoria e chipset.

Share this post


Link to post
Share on other sites

boa tarde @peneluc. De igual modo eu tbm estou com a minha. Tenho feito varios testes, mas como nao tenho os esquemas da minha placa (axxhmxx v.1.0) nao consigo verificar corretamente as tensoes nos reguladores. nao acredito que o problema seja no chipset.

Share this post


Link to post
Share on other sites
5 minutos atrás, marcelo.pereira disse:

vc verificou se sua placa wifi esta esquentando

 

Agora que falou notei que minha placa não estava se comportando bem, pensei que era driver.

O estranho é que funciona em modo de segurança.

Quando chegar vou ligar a máquina e ver se está esquentando.

Share this post


Link to post
Share on other sites

a minha funciona normal, mas esquenta muito, mesmo no modo de segurança, mas como nao tenho o esquema nao sei afirmar se ele esta recebendo uma sobrecarga, acho que sim

 

Share this post


Link to post
Share on other sites

Bom verificar drive de video, e placa de wifi se esquentar de mais ele desliga tambem, sempre bom ter uma para trocar, bateria tambem costuma mecher no comportamento deles.

  • Like 1

Share this post


Link to post
Share on other sites

Estou com esse mesmo problema, já troquei HD , memória,fonte e nada

 

Share this post


Link to post
Share on other sites
28 minutes ago, Joeltabuba said:

Estou com esse mesmo problema, já troquei HD , memória,fonte e nada

 

Seguindo auxílio dos amigos acima , primeira opção seria o Windows ... trocar ele , colocar Linux via CD ... pra tirar sua dúvida de driver ou sistema operacional. .. se o mesmo ocorrer com outras opções aí vc já teria um problema em algum circuito. .

 

Aí partir pra uma análise visual temperatura de certo itens ... 

 

Wifi , chipset nesse caso acho que uma pch .. processador .. e assim outros periféricos ...

 

Faça análise e poste pra gente poder ir dando dicas e informações que possa lhe ajudar ...

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...