Ir para conteúdo
  • Cadastre-se
  • Smile-welcome.png

    Bem vindo!! Não esqueça de se apresentar, só depois

    disso terá acesso para áreas e downloads exclusivos do fórum.

    Clique Aqui e Apresente-se !!! 

         Passo 1
InfroMicro

 dúvida TV Philips LCD 32 - 32pfl5604/78 - Não Liga

Avalie este tópico:

Posts em destaque

Boa noite pessoal. 

 

Estou com essa tv em bancada.  A mesma não esta ligando.

Ao conectar na rede via cabo AC, o rele arma, e pouco depois se desarma.

O led standby fica aceso. Se apertar power desliga, mais nada acontece. Se apertar novamente liga de novo

 

Ja verifiquei toda a fonte e não vi nada de errado. Para testes, desconectei o conector da placa ssb e liguei a fonte com resistor de 100r ao P_ON

O rele arma e não desarma. Por fim, achando que fosse a placa ssb coloquei uma outra que sei que esta boa, mais acontece mesmo problema

 

Alguém teria alguma dica a respeito ?

Compartilhar este post


Link para este post
Compartilhar em outros sites

Buenas,

 

Se quando você liga a fonte manualmente as tensões de 12 e 24 aparecem, experimente ligar a tv pelo controle remoto. Às vezes acontece de ela desligar por defeito no backlight e quando se tenta ligar pelo teclado, simplesmente apaga o led do stand by e não liga a tv.

 

Isso pode acontecer com todas as tvs de 32 e 42 polegadas com final 3404, 3604 e 5604. Parece ser um bug do microcontrolador..

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
11 horas atrás, zazulak disse:

Buenas,

 

Se quando você liga a fonte manualmente as tensões de 12 e 24 aparecem, experimente ligar a tv pelo controle remoto. Às vezes acontece de ela desligar por defeito no backlight e quando se tenta ligar pelo teclado, simplesmente apaga o led do stand by e não liga a tv.

 

Isso pode acontecer com todas as tvs de 32 e 42 polegadas com final 3404, 3604 e 5604. Parece ser um bug do microcontrolador..

 

Ja testei com controle. Mesma coisa. Quando coloca  na tomada, rele bate, na tcon led azul da uma piscada, depois rele bate de novo, e acene standby vermelho. 

Por desencargo, regravei a flash mais continua o defeito

Compartilhar este post


Link para este post
Compartilhar em outros sites
5 horas atrás, macioti disse:

aperta  botão power e canal + ao mesmo tempo  na tv  e veja se backlight chega a acender ...

Fiz isso. Com isso agora acende led branco. E o led azul na tcon.Mais nada de imagem, nem mesmo backlight.

Ao desligar, rele bate. Ligando bate e acende led branco.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×