Ir para conteúdo
  • Cadastre-se
lyonekconrad

 resolvido Gravador de bios / ch341a / não detecta.

Avalie este tópico:

Posts em destaque

Acer Aspire Z5WAL LA-B211P

Meu gravador de bios ch341a não detecta.

Alguém sabe oque fazer?

 

Estou usando o adaptador!

adaptador-18v-p-gravador-de-eprom-tl866cs-soic-8-original-D_NQ_NP_946625-MLB25468860250_032017-F.jpg

Editado: por lyonekconrad

Compartilhar este post


Link para este post
Compartilhar em outros sites
regisfatef    567

- Verifique a posição correta do pino 1,do gravador, adaptador, e do chip da bios.

- Caso utilize plaquinha para soldar o chip de bios, verifique se a solda está bem feita.

- Faça teste, do programa, gravador, com chip de 3 V. Seria um teste, sem o adaptador.

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
13 horas atrás, regisfatef disse:

- Verifique a posição correta do pino 1,do gravador, adaptador, e do chip da bios.

- Caso utilize plaquinha para soldar o chip de bios, verifique se a solda está bem feita.

- Faça teste, do programa, gravador, com chip de 3 V. Seria um teste, sem o adaptador.

Posição. Acredito que esta correta.

Soldas verificadas.

Com chip de 3v funciona!

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
3 horas atrás, lucasdeliima10 disse:

Geralmente quando o meu não tem o chip em questão, seleciono um chip ques tenha a mesma capacidade de armazenamento 1mb, 2mb...

Ja tentei com os 3

 

IMG_20180830_141939818[1].jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites
Shrimp_Green    285

@lyonekconrad Buenas.

Eu sugiro fazer os testes com a versão v1.29 ela é mais funcional com bios 1.8v e há um maior numero de chip que o programa reconhece.

Pense na hipotese de o programa nao reconhecer o seu chip tendo em vista que há contido na lista o da versao 1.29 os chips com final W25Q16 DW; W25Q32 DW porém com final 64DW não se encontra, que seria o seu. Fiz pesquisa de chips suportados pelo CH341 e de fato o seu nao está contido na lista

 

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
regisfatef    567

- Caso tenha um chip reserva de 1, 8 V, faça um teste de gravar o arquivo da bios, sem o adaptador. Ou seja, voce vai testar, com 3 V, em um chip de 1,8V.

- Outra situação, caso não tenha no programa do gravador,  o modelo de chip igual o seu, selecione mesma marca do chip, com mesma capacidade.

- Estas sugestões, são a nível de teste, para poder localizar a falha no reconhecimento do chip.

- Tenho igual da foto, e funciona perfeito, com 3 V, e com a placa de adaptar para 1,8 V.

- No começo encontrei alguma dificuldade, mas era devido estar testando com um chip já danificado de 1,8 V.

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
19 horas atrás, curtolo disse:

@lyonekconrad , seu tópico foi movido para a área correta -> Ferramentas para Eletrônica

 

Farei a compra de um chip 1.8v. assim que chegar retorno com os resultados.

Compartilhar este post


Link para este post
Compartilhar em outros sites
cristi    409

@lyonekconrad amigo eu qnd gravo esses chips coloco ele direto no adaptador e o adaptador na gravadora, vi que vc esta usando adaptador em cima do outro adaptador e depois na gravadora, tente isso

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×