Jump to content
Forti

 dúvida TV LG 39LN5400 C/Áudio e S/Brilho "Dúvidas na Fonte Inverter...

Rate this topic

Recommended Posts

Amigos...
Boa Tarde...
Esta TV chegou na oficina com Áudio e sem Vídeo (Luminosidade)., ao constatar que a Voltagem  de Entrada +B inverter dos Lêds estava normal +-170v desmontei o Painel e constatei que haviam 03 Lêds defeituosos...
Substitui os Lêds e voltou à funcionar  normalmente., acendendo todos os Barramentos normalmente...
Conforme orientações de Amigos para diminuir a Corrente dos Lêds retirei os dois Resistores conforme Foto...
TV funcionou média 15 dias e ai voltou apagar os Barramentos dos Lêds por completo...
Antes de desmontar novamente a Tela verifiquei as Tensões na Fonte do Inverter e ficou conforme  

Foto Gráfico...

Desmontei novamente e fui aos Lêds e todos os Barramentos Funcionando Normalmente...

OBS: Erro de minha parte ., os resistores que eu retirei foi R826 e R822 ...
Peço à gentileza dos Amigos orientações...
Forti/SP

20180830_141228.jpg

Fonte Leds 30 LG.png

Edited by Forti
  • Nice 1

Share this post


Link to post
Share on other sites

42705393910_340ed77d61_c.jpg

Amigo Flavio vou Chekar obg pela atenção...

Edited by Forti

Share this post


Link to post
Share on other sites

Apaguei o Link do Video que eu achava ter postado certo...

Edited by Forti

Share this post


Link to post
Share on other sites

Desculpem não estou conseguindo Postar um Video não estou localizando no Forum como Postar.

Share this post


Link to post
Share on other sites

Boa tarde amigo!

 

Primeiramente no meu ponto de vista não é aconselhavel cortar o barramento como você fez, e sim a substituição dos leds.

 

Verifique a linha da proteção pode ter algum componente alterado.

 

Questão da retirada dos resistores eu faço exatamente igual você fez e não tenho problema de retorno aqui em nossa assistência.  

Share this post


Link to post
Share on other sites

Amigos.,  jampiei  as Barras de Leds.,  estão funcionando deixei em observação...

Pode se que o Amigo Flavio tenha acertado (Mal contato nas Barras)...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...