Jump to content
BlackDiamond

 devolvido TV Samsung UN40EH6030G não tem som e nem imagem

Rate this topic

Recommended Posts

Tenho uma TV Samsung UN40EH6030G que do nada  não tem som e nem imagem, acendem os leds, a fonte está funcionando bonitinha, a placa-mãe enviando 12,8V para a T Con.

Na placa T Com tem um fusível queimado logo na entrada, 125V 5A, será que se trocar ele vai dar certo ou vai aparecer mais algum problema com risco de danificar ainda mais a TV?

Tenho uma base boa em eletrônica mas, não tenho muita prática com televisores.

Mando fotos aonde circulado em amarelo está a placa e o fusível.

🤔

1.JPG

2.JPG

3.JPG

Edited by BlackDiamond

Share this post


Link to post
Share on other sites

Antes de colocar um novo fusível no local você usa o multímetro em continuidade pra ver se não tem curto. faça isso dos dois lados e caso não tenha curto você coloca um fusível novo. 

  • Like 1

Share this post


Link to post
Share on other sites

Refaça a medição APÓS trocado também para verificar se houve alteração significativa na tensão pois APÓS ligado pode ser um problema em uma das placas que vc não havia percebido.De preferência adquira o esquema delas e faça as medições em torno do local onde tem suspeitas e veja as medições.

  • Like 1

Share this post


Link to post
Share on other sites

Nesses casos prefiro desligar a tcon da principal e injetar 12 volts com a fonte da bancada monitorando o consumo,mas cada um tem seu método e todos são válidos.

  • Like 1

Share this post


Link to post
Share on other sites

Primeiro removi a placa Tcom e injetei depois do fusível 12V com fonte assimétrica(macioti) para ver se tinha curto, não apareceu nenhum, procurei o fusível nas lojas e não achei nenhum, fiz um conserto do jeito que falou, removi o fio de um fusível de 5A 250V e soldei no SMD e a TV apresentou uma imagem diferente da tela preta, um tela branca como se fosse uma textura com linhas verticais, lembrando um tempo nublado bem escuro.

 

Mando fotos.

1 - Ligando 2 - Iniciando 3 - Iniciando 4 - Imagem final.

 

Tenho uma certa prática com monitores de notebook e se fosse analisar esse defeito  eu diria que é a tela mas, não tenho prática com Tv e ela não tem o "som" e por isso causa-me muita dúvida. Se fosse só a tela o som deveria aparecer.

 

***PS: Essa mancha branca no meio das duas primeiras fotos são reflexo da minha janela.

1.JPG

3.JPG

4.JPG

6.JPG

Share this post


Link to post
Share on other sites

Algum COMPONENTE DA T-con com defeito.Não basta energizar e mandar ver...com o esquema elétrico em mãos aconselho a verificar TODOS os componentes da t-con e ir promovendo as medições.

  • Like 1

Share this post


Link to post
Share on other sites

O cliente veio e levou embora a Tv, alegando que vai comprar uma nova dividindo no cartão, esses cartões complicaram a vida do técnico, dividem o pagamento e a pessoa prefere uma nova ao invés do conserto, principalmente com um principiante.

Agradeço a todos que tentaram me ajudar mas, fica prá próxima.

😀

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...