Ir para conteúdo
  • Cadastre-se
lojadisk

 resolvido positivo motion q232a / m1e168407 / não carrega

Avalie este tópico:

Posts em destaque

lojadisk    20

positivo motion q232a / m1e168407 / não carrega

Editado: por lojadisk
correção e finalização do tópico

Compartilhar este post


Link para este post
Compartilhar em outros sites
lojadisk    20
2 minutos atrás, Gilson Macedo disse:

Letras maiúsculas não são permitidas, e esse não é o local para pedir esquemas. Qual aparelho se refere?

notebook positivo motion q232a

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
Gilson Macedo    2.687

Remova as letras maiúsculas do título e do texto, por favor, do contrário não poderei continuar ajudando.

Editado: por Gilson Macedo

Compartilhar este post


Link para este post
Compartilhar em outros sites
lojadisk    20

Pessoal boa noite!

 

Estou com esse notebook, porém não carrega, não consegui o esquema e a identificação dos componentes é terrível.. Alguém com mais esperiência pode me indicar qual o comutador?

Compartilhar este post


Link para este post
Compartilhar em outros sites
lojadisk    20
2 minutos atrás, lojadisk disse:

Pessoal boa noite!

 

Estou com esse notebook, porém não carrega, não consegui o esquema e a identificação dos componentes é terrível.. Alguém com mais esperiência pode me indicar qual o comutador?

WhatsApp Image 2018-09-05 at 20.57.00.jpeg

Compartilhar este post


Link para este post
Compartilhar em outros sites
lojadisk    20

antes como na imagem a seguir as voltagens eram o seguinte:

antes.jpeg

 

Depois fiz um jumper de um diodo (W6) conforme a outra imagem à seguir, e então o mesmo transistor apresentou voltagens diferentes e o LED (vermelho) do charger fica acesso somente plugando o Jack.

depois.jpeg

 

 

Resultado... Está carregando, porém mais lentamente e eu percebi que a voltagem da bateria com o carrregador não chega à 5v (nos terminais do conector da bateria) mas sim às 3,96v e se eu remover a bateria ele não segura somente com o carregador, alguma sugestão?

 

 

 

 

Editado: por lojadisk
Erros de português

Compartilhar este post


Link para este post
Compartilhar em outros sites
cogu69    1

estou com esse mesmo notebook aqui de um cliente e ele não liga de forma alguma.
ao colocar para carregar o led lateral não acende.
retirei a bateria e segurei por por 30 seg segundo a solução de problemas do fabricante e não adiantou.
a bateria apresenta apresenta voltagem de 3,96v.
gostaria de saber como realizou esse jumper que falou na resposta anterior e alguma outra dica que possa me ajudar a liga-lo novamente.
grato
 

Compartilhar este post


Link para este post
Compartilhar em outros sites
wjinformatica    1.515

@cogu69 

Para fazer downloads é necessário ter  Créditos ou Assinatura VIP.

 

Recomendamos que você abra um novo tópico na área de Notebooks.
O título do tópico deve seguir este padrão: Marca e Modelo + Modelo da Placa + Defeito.

Informe também todos os testes já realizados.


Segue alguns links que podem ajudar:

Manual do Usuário
Sistema de Créditos do EBR
Preciso de um arquivo e não tenho créditos
Como fazer downloads no fórum? Conheça agora os segredos!!!

Compartilhar este post


Link para este post
Compartilhar em outros sites
lojadisk    20
11 horas atrás, cogu69 disse:

estou com esse mesmo notebook aqui de um cliente e ele não liga de forma alguma.
ao colocar para carregar o led lateral não acende.
retirei a bateria e segurei por por 30 seg segundo a solução de problemas do fabricante e não adiantou.
a bateria apresenta apresenta voltagem de 3,96v.
gostaria de saber como realizou esse jumper que falou na resposta anterior e alguma outra dica que possa me ajudar a liga-lo novamente.
grato
 

@cogu69, assim a questão do meu problema era que ele não carregada de forma alguma, mas ligava normalmente, porém somente a alimentação da fonte não dava conta (acredito ser padrão desses modelos).

 

Bom, sobre o jumper fiz rapidamente, na verdade um toque com a pinça no diodo para passar os 5v para o outro lado.

Você apenas pluga o carregador e junta os polos com a pinça questão de 1 segundo (onde fica aquele (maior que ( > )) na imagem).

(honestamente não recomendo fazer isso)

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
lojadisk    20

 

@cogu69 após fazer isso eu peguei um diodo de e coloquei um fio saindo do jack passando pelo diodo e finalizando nos terminais do conector da bateria e a carga subiu para 4,5v por 1A de consumo (com a bateria plugada, pois sem bateria não tinha consumo somente a voltagem) sendo assim a bateria passou a carregar normalmente e deu certo.

 

faz um tempinho já que entreguei, expliquei para o cliente que a vida útil da bateria seria reduzida, visto que não ia mais ter uma boa gerencia de clock e já tá com um tempinho que fiz e ainda funciona.

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
cogu69    1
1 hora atrás, lojadisk disse:

 

@cogu69 após fazer isso eu peguei um diodo de e coloquei um fio saindo do jack passando pelo diodo e finalizando nos terminais do conector da bateria e a carga subiu para 4,5v por 1A de consumo (com a bateria plugada, pois sem bateria não tinha consumo somente a voltagem) sendo assim a bateria passou a carregar normalmente e deu certo.

 

faz um tempinho já que entreguei, expliquei para o cliente que a vida útil da bateria seria reduzida, visto que não ia mais ter uma boa gerencia de clock e já tá com um tempinho que fiz e ainda funciona.

 

1 hora atrás, lojadisk disse:

@cogu69, assim a questão do meu problema era que ele não carregada de forma alguma, mas ligava normalmente, porém somente a alimentação da fonte não dava conta (acredito ser padrão desses modelos).

 

Bom, sobre o jumper fiz rapidamente, na verdade um toque com a pinça no diodo para passar os 5v para o outro lado.

Você apenas pluga o carregador e junta os polos com a pinça questão de 1 segundo (onde fica aquele (maior que ( > )) na imagem).

(honestamente não recomendo fazer isso)

antes fracassar tentando do que não tentar ;) um muito obrigado qualquer coisa precisar estou as ordens tb abrassaum

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×