Jump to content
gvnotebooks

 devolvido Sony PCG-81114L / M931 1P-0104J01-8011 MBX-215 / drenando bateria de cmos

Rate this topic

Recommended Posts

Pessoal, estou com esse notebook que está me dando uma dor de cabeça. A princípio, veio com problema  de não ligar, foi feito o BGA no PCH e voltou a ligar, foi entregue. Um dia depois volta o cliente reclamando que o áudio não tava funcionando (sendo que fora testado), era solda fria. Após um tempo, cliente voltou com o notebook drenando a bateria CMOS. 

A análise:

Percebo que ao conectar uma cmos de 3v cr2032, nao possuo a original de 2,4v(original é aquelas duplas de 2,4v, padrão da sony.), ela cai instantaneamente para 1,5v e vai caindo ainda mais aos poucos. Ao conectar a fonte de alimentação, o conector CN26 possui os 3v, com e sem a cmos instalada. Ao remover a cmos e medi, a tensão ta 2,2v ~ 2,0v por ai. 

Não há curto entre os dois polos e não encontrei curto nessa linha. Há uma sequência de resistores até chegar ao PCH, mas está um pouco complicado de identificar, pois esta placa não possui serigrafia em resistores e capacitores. 

 O que ja foi feito:

Troca do PU5 e do Y4

Ressolda na região.

Anteriormente, BGA no PCH para resolver o primeiro problema. 

 

Esquema:

 

20180831_102615.jpg

20180831_102623.jpg

Edited by gvnotebooks
não exagerar nas maiúsculas

Share this post


Link to post
Share on other sites
1 minuto atrás, thiago lucena disse:

@gvnotebooks Se não me falha a memoria essas baterias são recarregaveis, a placa alimenta ela. outra coisa vc esquentou o bga e pch seria isso, ou vc retirou eles e trocou as esferas?

Foi feito o reballing do PCH. Voce acha que o problema pode ser a incompatibilidade da CMOS? Pois, como eu disse, a original é essa verdinha dupla de 2,4v, e não há nada escrito sobre ser recarregável nela. A CR2032 que eu coloquei não é recarregável.

Share this post


Link to post
Share on other sites
Agora, gvnotebooks disse:

Foi feito o reballing do PCH. Voce acha que o problema pode ser a incompatibilidade da CMOS? Pois, como eu disse, a original é essa verdinha dupla de 2,4v, e não há nada escrito sobre ser recarregável nela. A CR2032 que eu coloquei não é recarregável.

@gvnotebooks pode ser, seria bom recolocar a outra e ver se ela recarrega na fonte de bancada e depois recolocar. 

Share this post


Link to post
Share on other sites
6 minutos atrás, thiago lucena disse:

@gvnotebooks pode ser, seria bom recolocar a outra e ver se ela recarrega na fonte de bancada e depois recolocar. 

Há essas informaçoes na CMOS original:

2/V15H 15mAh

2.4v Ni-MH

S040

 

Ponho na fonte assimétrica 3v e 0,15A?

Share this post


Link to post
Share on other sites
2 minutos atrás, thiago lucena disse:

@gvnotebooks ela ta zerada? 

2,3v, mas ao conectar na placa, cai para 1,3v.(Sem a fonte conectada)

Edited by gvnotebooks

Share this post


Link to post
Share on other sites
1 minuto atrás, thiago lucena disse:

@gvnotebooks e mesmo com ela assim fica perdendo a hora?

Editei minha resposta anterior, dizendo que 2,3v fora da placa, ao conectar na placa, cai para 1,3v.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...