Ir para conteúdo
  • Cadastre-se
  • Smile-welcome.png

    Bem vindo!! Não esqueça de se apresentar, só depois

    disso terá acesso para áreas e downloads exclusivos do fórum.

    Clique Aqui e Apresente-se !!! 

         Passo 1
Office

 devolvido Hp Pavilion dv4-2115br/ MB NBW20 LA-4117P Rev:1.0 / Só liga na bateria

Avalie este tópico:

Posts em destaque

Hp Pavilion dv4-2115br não liga no carregador, ou seja não esta carregando, quando ligo com a bateria funciona normal, mas não esta carregando a bateria, já medi a tensão do conector e esta normal

Editado: por Office

Compartilhar este post


Link para este post
Compartilhar em outros sites
3 minutos atrás, GBS_Info disse:

@Office 

Deixe o note sem bateria, somente com o carregador passe as tensões (s, g e d) dos PQ101 e PQ103.

PQ101 e PQ103 tem 19v em todos os pinos menos no pino 8 que esta com apenas 8v.

Compartilhar este post


Link para este post
Compartilhar em outros sites
2 minutos atrás, wjinformatica disse:

@Office assim se conta os pinos dois mosfets

tem algo errado

mosfet.png

na sua contagem

pino 8 é o mesmo 7,6 e 5 amigo 

Desculpa, realmente olhei errado, S e D estão com 19v, G esta com 8v

Compartilhar este post


Link para este post
Compartilhar em outros sites
Agora, GBS_Info disse:

@Office 

Essa placa não liga somente com carregador ? Sem a bateria acoplada ?

Com o carregador ela não liga, aparentemente não esta alimentando pelo carregador, mas pela carga que ainda tem na bateria ela liga normal

Compartilhar este post


Link para este post
Compartilhar em outros sites
1 minuto atrás, GBS_Info disse:

@Office 

As tensões primárias com o carregador estão ok.

Testou com outra fonte ?

Já tentou alimentar pela fonte assimétrica ?

Testei com outro e com a fonte assimétrica também

Compartilhar este post


Link para este post
Compartilhar em outros sites
2 minutos atrás, wjinformatica disse:

@Office ai provavelmente esteja nosso problema

pois esse pino diz para o sio que temos um carregador conectado

com tudo desligado veja se tem curto em relação ao terra com multimetro

Curto no pino 15 com o terra? No teste de continuidade?

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×