Ir para conteúdo
  • Cadastre-se
  • Smile-welcome.png

    Bem vindo!! Não esqueça de se apresentar, só depois

    disso terá acesso para áreas e downloads exclusivos do fórum.

    Clique Aqui e Apresente-se !!! 

         Passo 1
HMTech

 dúvida Lenovo G475 / MB LA-6755P / Cores no LCD

Avalie este tópico:

Posts em destaque

Vídeo externo perfeito. Sem listras, sem cores, nada em especial, porém no lcd vemos como se a tela ficasse com uma cor por cima de tudo (rosa ou amarelo), ainda dá para ver as letras por exemplo na bios, e isso é na tela inteira não são em pontos específicos ou em barras etc. Na hora pensei que fosse o lcd, peguei outro que está 100% coloquei e me apareceu o mesmo defeito. 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Acho melhor ir direto para o ME, já que foi testado o flat e não mudou nada. Até pq para ele apresentar camadas de cor, seria mal contato e tu já teria percebido ao mexer no flat e tela

Compartilhar este post


Link para este post
Compartilhar em outros sites

@CJ & @_GD_  Realizei o ME e nada. Continuo com a cor, pensei e depois de umas horas fiz de novo e nada também. Agora é partir pro reaballing ou caçar outra coisa?

Compartilhar este post


Link para este post
Compartilhar em outros sites

Cara, se está apresentando cores no lcd então não faça reballing de modo algum. O que está faltando é alguma tensão. Peguei um dell que entrava em modo teste apresentando várias imagens, e neste caso era um pino amassado no conector lvds. 

Compartilhar este post


Link para este post
Compartilhar em outros sites
4 horas atrás, HMTech disse:

@CJ & @_GD_  Realizei o ME e nada. Continuo com a cor, pensei e depois de umas horas fiz de novo e nada também. Agora é partir pro reaballing ou caçar outra coisa?


Se não apresentou nada diferente com o ME, não recomendo o reballing. O jeito é seguir na caça do problema.
Além de procurar algo visível nos conectores, podemos seguir pelo esquema e verificar se tem algo errado no setor de lvds.
Tu já tem o esquema dessa placa?

Compartilhar este post


Link para este post
Compartilhar em outros sites

Placa em S0 passe as tensões nos pinos do conector lvds. 

Se tratando de um chip AMD não é muito difícil ser um problema ele. Mais antes de tudo veja as tensões como solicitado.

Editado: por cilaalves

Compartilhar este post


Link para este post
Compartilhar em outros sites

@cilaalves 
1-3,3v / 2-19v / 3-0v / 4-19v / 5-0,12v / 6-0v / 7-0v / 8-0v / 9-1,72v / 10-3,3v / 11-0,43v / 12-3,3v / 13-0v / 14-3,3v / 15-0,01v 


16-0v / 17-0,01v / 18-0,66v / 19-0v / 20-3,3v / 21-1,27v / 22-0v / 23-1,19v / 24-0v / 25-0v / 26-0v / 27-1,18v / 28-4,85v / 29-1,24v / 30-4,85v

Compartilhar este post


Link para este post
Compartilhar em outros sites

Ao meu ver está corretas as tensões no principais pinos, só o pino 18 que eu acho que deveria ter 3V também. Veja se consgue encontra o PR490 ou PR491 na placa pra ver a tensão neles.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Oi amigo @HMTech 

Não quero contrariar ninguem mas pelo relato parece muito com problema no chip gráfico, se tratando de um AMD ainda pode se esperar de tudo. Nesses casos ME nao adianta. Poderia anexar uma foto do problema para a gente ver? 

Tenho um notebook meu pessoal com um sintoma igual, LCD imagem rosada, como se fosse invertida porém no externo funciona perfeitamente, ele fica embaixo de uma bancada, utilizo com um monitor externo teclado e mouse sem fio. Resolvi nao trocar o chip 😁

Compartilhar este post


Link para este post
Compartilhar em outros sites
17 minutos atrás, HMTech disse:

@Shrimp_Green Kkkk. Estou anexando duas fotos, uma amarelada que é como fica no lcd do notebook e a outra num monitor externo (conectado via VGA).

20180905_163818.jpg

20180905_163845.jpg

No meu caso a imagem aparece uma cor mais rosada mas nao diferente disso aí. Vou procurar uma foto se acho posto aqui 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Quem envia a tensão no pino 18 é o APU, por isso eu faria reballing. Mais o defeito apresentado talvez não seja só por conta dessa tensão tem várias outras linhas de comunicação com o chip gráfico. Você pode ligar placa e coloca tensão no pino 18 pra ver como é que fica o LCD.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×