Ir para conteúdo
  • Cadastre-se
  • Smile-welcome.png

    Bem vindo!! Não esqueça de se apresentar, só depois

    disso terá acesso para áreas e downloads exclusivos do fórum.

    Clique Aqui e Apresente-se !!! 

         Passo 1
grego

 em análise Asus s451l não da video na tela depois de instalado o drive

Avalie este tópico:

Posts em destaque

Primeiramente gostaria de justificar a ausência do modelo da placa, pois aparentemente o defeito e de software então abri e não chegai a retirar a placa,  então este note ta seguinte forma, com o drive genérico do próprio windows ele funciona normalmente, porem quando vou no site do fabricante e baixo o drive e instalo o note perde o video da tela. Gostaria de saber se algum amigo ja se deparou com esta questão. a versão da bios é a 403

Compartilhar este post


Link para este post
Compartilhar em outros sites
23 minutos atrás, grego disse:

Primeiramente gostaria de justificar a ausência do modelo da placa, pois aparentemente o defeito e de software então abri e não chegai a retirar a placa,  então este note ta seguinte forma, com o drive genérico do próprio windows ele funciona normalmente, porem quando vou no site do fabricante e baixo o drive e instalo o note perde o video da tela. Gostaria de saber se algum amigo ja se deparou com esta questão. a versão da bios é a 403


Olá amigo. Já passei por essa situação sim.
Uma opção é usar ou o windows update ou algum programa daqueles atualizadores. (drive max, drive easy, iobit)
Com eles tu vai obter a versão mais atualizada do driver e vai manter assim.

Já paguei algumas situações em que o driver do windows e do site dava problema, então tive que ir atrás de um drive através desses programas, ou baixar em outro site para que funcionasse.
Faça isso, baixe outro e espere uma próxima atualização que provavelmente vai funcionar.

Compartilhar este post


Link para este post
Compartilhar em outros sites

P.S. Normalmente esses problemas ( os que peguei pelo menos) na maioria das vezes era de audio ou rede.
Logo em video pode ser um pouco mais grave (esperamos que não).
Já vi placa de video offboard de desktop funcionar apenas com o genérico e não funcionar com NENHUM outro drive atualizado. Pois o mesmo usava recursos no qual ativava alguma parte defeituosa da placa de vídeo.
Logo faça o teste com outros drivers para ter certeza

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Ola @grego! Pra vc nao ter problema com as  regras dos títulos dos topicos aqui do forum e nem os colegas que forem lhe ajudar, o PN da sua placa é para ser S451 REV.: 2.0. Se quiser comparar os conectores laterais da foto abaixo, fique a vontade:

 

ebr.jpg

Editado: por micxnet

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×