Ir para conteúdo
  • Cadastre-se
  • Smile-welcome.png

    Bem vindo!! Não esqueça de se apresentar, só depois

    disso terá acesso para áreas e downloads exclusivos do fórum.

    Clique Aqui e Apresente-se !!! 

         Passo 1
GBS_Info

 dúvida Sansung - LN37B530P2R – imagem escura

Avalie este tópico:

Posts em destaque

Boa noite.

Tv liga e a tela fica escura, de contra a luz da pra ver que tem imagem no fundo, áudio e comandos funcionam normalmente.

As lâmpadas estão ascendendo.

Minha área é mais notes e Desk, de vez em quando me aventuro em TVs.

Se deixei de postar algum dado ou teste, é só falar que faço.

Tenho dúvidas em qual das placas devo me direcionar para realizar medições.

Posso descartar a placa fonte ?

Esse problema pode ser causado tanto pela placa t-con quanto a placa principal ?

Segue algumas fotos, não sei se ajuda.

 

01.png

 

 

 

05.png

 

 

06.png

 

 

 

 

 

02.png

 

 

 

03.png

 

 

 

04.png

 

 

 

 

 

 

 

 

 

 

 

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

A fonte não me parece ser o problema, então concentre-se na principal e na tcon. Essa imagem que aparece é algo nítido? Se as lâmpadas acendem então a imagem que deveria aparecer seria a imagem correta,  e não algo apagado. Na tcon você pode olhar alguns pontos que estão na serigrafia da placa onde marca as tensões principais. 

Veja neste tópico as tensões que deve ter na tcon.

 

Editado: por Gilson Macedo

Compartilhar este post


Link para este post
Compartilhar em outros sites
4 horas atrás, Gilson Macedo disse:

Sem tem imagem, mas está escura só vejo uma possibilidade: backlight. Tá bastante estranho acender o backlight e ainda estar escura a imagem. Creio que você terá que abrir para ver se não tem algo errado. 

As lâmpadas acendem conforme a primeira imagem.

Na segunda e terceira imagem, com flat da t-con desconectado, da pra ver que a tela fica acesa.

Amanhã vou fazer umas aferições na t-con.

Obrigado pelo apoio.

Compartilhar este post


Link para este post
Compartilhar em outros sites
15 minutos atrás, Gilson Macedo disse:

No retângulo tem alguma mensagem? Não consegui ver com clareza. 

Sim. Diz que há falta de sinal.

Provavelmente por não ter cabo conectado naquele momento.

12 minutos atrás, Gilson Macedo disse:

Olhei novamente e vi que com o cabo ou o sem o cabo conectado as lâmpadas acendem. Pelo que já peguei quando isso acontece a principal está com defeito. 

E o pior é que não acho esquema dessa principal.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Boa tarde, certeza de quase 90% do seu problema ser na tela e não na T-Com ou placa principal SSB, estou com uma do mesmo modelo com o mesmo defeito, já substitui o AS-15 que no caso da TV aqui o original era o RM5101, tanto por um AS-15 que é compatível quanto pelo original, notei que a placa driver da tela possui alguns circuitos integrados, talvez o defeito seja em algum deles ou mesmo capacitor smd ou resistor, o que ainda não verifiquei, se a sua possuir estes circuitos, dê uma verificada, note também que na T-Com as tensões VG começam baixas e vão aumentando tipo VG1- 2,2V... VG15- 16V, se estiverem assim, o AS está normal.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Medidas tiradas da placa T-Con:

 

VG1 = 4v

VG2 = 3,4v

VG4 = 6v

VG6 = 7v

VG8 = 7,5v

VG10 = 8,5v

VG12 = 8v

VG13 = 8v

VG15 = 7,5v

VG17 = 7v

VG19 = 6,5v

VG21 = 6v

VG22 = 5v

 

VGHC = 25,9V

VGL =  -6V

XPOL1 = 1,65V

XSTB1 = 0,25V

HVDD = 7,7V

VGMA = 15,5V

VIN = 12V

VID2 = 1,2V

V3D3 = 3,3V

VCCE = 3V

AVDD = 15,5V

Compartilhar este post


Link para este post
Compartilhar em outros sites

A única tensão baixa é a XSTB1, mas não dá pra dizer se está correta ou não. Desde que li o tópico pela primeira vez achei estranho a tv ter áudio, ligar lâmpadas, ter imagem no fundo e ser escura. Será que o problema não está relacionado ao controle de brilho? Neste caso seria a tensão de DIMMER ou DIMM. Colocando um cabo a tv apresenta imagem? 

Compartilhar este post


Link para este post
Compartilhar em outros sites
4 minutos atrás, walteruga disse:

amigo vc ja verificou a vcon, se há algum capacitor cerâmico em curto ou algum resistência aberta porque o black esta acendendo e a tcon esta boa, vamos na vcon

Ok... vou verificar.

Obrigado.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Boa tarde...

Hj pela manhã fui varrer o chão de baixo da bancada e achei um capacitor.... achei estranho e como a tv estava na bancada, fui conferir com a foto que tirei da placa.

Para minha surpresa, na foto constava esse capacitor e o mesmo não estava mais no local.

capacitor 2.2nf_630v.png

 

07.png

Não me perguntem como ele saiu, não faço a mínima ideia.

 

ressoldei ele no local e agora a tela fica toda branca e dá pra ver a imagem bem no fundo.

08.jpg

 

Vou arrumar outro para colocar em seu lugar, pois não sei se este está 100%.

A referência dele na placa é "CM805" - 2.2nf 630v.

 

Segue o esquema da placa fonte:

https://eletronicabr.com/files/file/29029-sansung-ln32b530-ln37b530p2r-bn44-00261/

 

Bem que o nosso amigo @Gilson Macedo estava estranhando acender as lâmpadas e a tela ficar escura.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Amigo mês passado peguei uma com esse mesmo defeito,como eu tinha uma tela do mesmo jeito de um cliente,troquei para testá-lo e o problema foi resolvido,então seu problema é de certeza na tela!

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×