Jump to content
Renato Kamers

 em análise Smartphone Samsung Galaxy S5 - [ G900 ]- Ligando Sem Imagem

Rate this topic

Recommended Posts

O modelo citado acima,liga normalmente,mas a imagem não aparece,só as luzes laterais

Edited by o__rionTG

Share this post


Link to post
Share on other sites
4 horas atrás, ticojds disse:

@Renato Kamers quais os testes iniciais já feitos? testou com outra tela? verificou se não falta nenhum filtro logo após o conector do lcd?

Obrigado pela resposta. Fiz o teste na fonte de bancada e o mesmo liga normal,testei capacitores, bobinas. Mas não encontro o diodo responsável pela imagem.

Não testei com outra tela,vou testar já pedi outra. Os filtros estão no lugar.

Grato

Share this post


Link to post
Share on other sites
15 horas atrás, jairocell disse:

Ele levou alguma queda? Consegue entrar em Modo Download ou Modo Recovery?

Sim levou uma queda, não tentei .Assim q chegar outra tela vou tentar o mesmo.

Muito grato

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...