Jump to content

em análise Dell Inspiron 3421 - Placa dne40-cr mb - Não carrega bateria

Rate this topic


Rogerio Nascimento
 Share

Recommended Posts

Amigos, esse Dell chegou sem carregar bateria, o PQ3801 (FDV301N-NL-GP) estava danificado, fiz a substituição dele por esse DMN5L06K-7-GP (retirado de uma sucata de outro Dell), porém ainda não resolveu o problema. Vi em outro post que o @Gilson Macedo explicou que o pino 5 do PQ3803 tem que ter 0V, no meu caso apresenta 3V, achei que fosse defeito no componente, mas não é. Segui até o I/O e no pino 99 tem 2,7V. Alguém me presta uma ajuda nessa situação? Agradecendo desde já.

 

Obs: a fonte e a bateria estão boas, testadas em outro equipamento e carregam normal.

Link do esquema: 

 

Edited by Rogerio Nascimento
Link to comment
Share on other sites

13 minutos atrás, Gilson Macedo disse:

0v deveria ser a tensão nos dois gates do pq3803. Veja que o sinal PBAT_PRES1# é o sinal do pino 5 do batt1. 

Os gates do pq3803 tem que ter sempre 0V com e sem bateria? Sem a bateria tem 3,3V e com ela zera, igual ao pino 5 do batt1 (que é o mesmo sinal).

Edited by Rogerio Nascimento
Link to comment
Share on other sites

@wjinformaticaPq3803 tem nível lógico alto nos dois gates, o que está errado. Já o pino 5 do batt1 tem nível lógico baixo quando a bateria está conectada. Então é preciso seguir essa caminho até o pq3803 e entender o porque de nível lógico alto nos 2 gates.

No meu entendimento é preciso seguir a análise desde o pu3801, passando pelo pq3808 até o pq3803.

Edited by Gilson Macedo
Link to comment
Share on other sites

1 hora atrás, Gilson Macedo disse:

Você nem respondeu o meu questionamento anterior. Primeiro nos diga o que acontece para que a gente possa ajudar. 

Acredito que respondi sim logo abaixo ou não entendi que era um questionamento: 0v deveria ser a tensão nos dois gates do pq3803. Veja que o sinal PBAT_PRES1# é o sinal do pino 5 do batt1. 

 

Link to comment
Share on other sites

Em 13/09/2018 às 15:18, Rogerio Nascimento disse:

Amigos, esse Dell chegou sem carregar bateria, o PQ3801 (FDV301N-NL-GP) estava danificado, fiz a substituição dele por esse DMN5L06K-7-GP (retirado de uma sucata de outro Dell), porém ainda não resolveu o problema. Vi em outro post que o @Gilson Macedo explicou que o pino 5 do PQ3803 tem que ter 0V, no meu caso apresenta 3V, achei que fosse defeito no componente, mas não é. Segui até o I/O e no pino 99 tem 2,7V. Alguém me presta uma ajuda nessa situação? Agradecendo desde já.

 

Obs: a fonte e a bateria estão boas, testadas em outro equipamento e carregam normal.

Link do esquema: 

 

Não foi bem explicado, pois na descrição do tópico você diz que o pq3803 tem 3v. Isso me induziu a procurar o defeito no lugar errado. 

Link to comment
Share on other sites

23 horas atrás, Rogerio Nascimento disse:

Os gates do pq3803 tem que ter sempre 0V com e sem bateria? Sem a bateria tem 3,3V e com ela zera, igual ao pino 5 do batt1 (que é o mesmo sinal).

Na resposta 5# você de fato fez uma pergunta, mas na descrição do tópico você não expôs de modo correto. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...