Ir para conteúdo
  • Cadastre-se
_GD_

 em análise No Break SMS / Net Winner 1800 Bifx / Led vemelho, apitando na rede, na bateria ok

Avalie este tópico:

Posts em destaque

Eu estou com esse Nobreak no laboratório e normalmente não trabalho com eles.. Porém ao trocar a bateria reparei que tinha um mosfet IRFB3306 explodido, medi os demais e estavam em curto. Também reparei que tem solda fria/mal contato em alguns componentes.
Pois bem, gostaria de solicitar uma dica do @zazulak que sei que manja muito de nobreaks ou algum outro bastante entendido sobre esse nobreak. Se que em fontes por exemplo, existe certos componentes que, se entram em curto foi devido ao outro problema, ou quando fica em curto leva outro componente junto...
Então no caso desse nobreak, gostaria de saber se tem chances de eu trocar esses mosfets, arrumar as soldas frias e ele volta a funcionar, ou se é certo que deve ter mais problemas?
Pergunto isso pq trabalho com prazos, logo se eu solicitar encomenda dos fets e tiver mais problemas, não vou ter tempo hábil de solicitar novos componentes (salvo se for super baratos, que ai se dá um jeito). Então se é certo que esse tipo de problema é gerado ou gera mais problemas graves, eu vou tentar analisar e descobrir o que é ou vou encaminhar para alguma outra assistência e nem encomendo os componentes já identificados.


 

Editado: por _GD_
Confundi na marcação

Compartilhar este post


Link para este post
Compartilhar em outros sites

Por favor, sem rasgação de seda...

 

Primeiro, qual das versões de Winner você tem aí? Uns usam microcontrolador dip de 28 pinos, outros a plaquinha com um PIC smd.

 

As vezes o que faz os fets queimarem é justamente solda fria, principalmente no source. Parece ser uma falha de montagem comum nos SMS.

 

Considerando que seja o modelo com microcontrolador smd, esse é o inversor dele:

 

winner.jpg

Não é muito comum, mas as vezes a queima dos fets leva junto esses resistores do gate, e em alguns casos algum dos transistores Q29, 29, 30 ou 31. Em casos extremos, danifica também um lm324 smd na placa de controle (o IC3).

 

Para testar, não precisa usar necessariamente os IRFB3306.. pode usar algum fet mais comum que tenha à mão (IRFZ4x, IRF3205, 80NF55, etc), e pôr apenas um em cada lado do inversor. 

 

Dica: Quando for testar, ligue um resistor de 0r22/5W em série com a bateria. Se algo sair errado, vai queimar o resistor e não os fets.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Os mal contatos estão bem visíveis... (na segunda foto o componente esta pendurado e balançando kkkk)
Vou ver se tenho algum mosfet desses, porém como disse, não trabalho com nobreaks aqui, por isso a chance de eu ter algum é baixa, salvo se tenha de alguma fonte de PC.
Aqui não é uma empresa de conserto igual a maioria... Eu trabalho numa empresa que oferece manutenção de RMA, no qual fazemos a manutenção dos equipamentos que estão no contrato. Como sou funcionário, não é tão facil obter as peças, pois tem que fazer solicitação para matriz, justificar o componente e toda aquela burocracia, por isso não tenho como pegar componentes novos para teste, salvo se o valor foi baixo e o gerente liberar uma verba sem autorização haha
 

WhatsApp Image 2018-09-14 at 13.59.21.jpeg

WhatsApp Image 2018-09-14 at 13.59.26.jpeg

Compartilhar este post


Link para este post
Compartilhar em outros sites

Bem, vou solicitar a gerencia para adquirir esses fets e esse resistor de 0r22/5W, que de uma forma ou outra será necessário trocar mesmo. O resistor vou colocar conforme tua orientação pra teste
Não consegui localizar esses transistores q29, 30 e 31...
Quanto aos resistores do gate, pelo que pude aferir, parecem estar bons. (medi por cima da placa mesmo e inclusive comparei com outro nobreak funcional)... As medidas foram iguais.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Aqui esta os Fets, com destaque para o explodido... visão para os resistores testados. 
Na outra foto da pra ver o circuito completo e inclusive uns resistores na ponta esquerda que esquentaram bastante

 

 

WhatsApp Image 2018-09-14 at 14.20.29 (2).jpegWhatsApp Image 2018-09-14 at 14.20.29 (1).jpeg

Compartilhar este post


Link para este post
Compartilhar em outros sites
16 horas atrás, _GD_ disse:

Bem, vou solicitar a gerencia para adquirir esses fets e esse resistor de 0r22/5W, que de uma forma ou outra será necessário trocar mesmo. O resistor vou colocar conforme tua orientação pra teste
Não consegui localizar esses transistores q29, 30 e 31...
Quanto aos resistores do gate, pelo que pude aferir, parecem estar bons. (medi por cima da placa mesmo e inclusive comparei com outro nobreak funcional)... As medidas foram iguais.

 

Esse seu não tem esses transistores.. o esquema que pus é do modelo com microcontrolador SMD. Por isso perguntei qual a versão. Provavelmente o que você tem aí é um Winner Expert, mais antigo. Nesse o acionamento dos fets vem direto de um lm324. Na dúvida, melhor encomendar além dos 3306 um par de lm324 e um de irf540 (do carregador e desmagnetizador). Se não precisar trocar os lm324, já dá pra guardar "na manga"..

 

Esse nobreak não tem muita coisa a mais para queimar na área do inversor. Eu me preocuparia mais com o carregador, já que o fet esquentou a ponto de cair da placa. Confira os transistores que acionam os fets de carga/desmagnetizador, e os diodos na volta deles.

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
Em 15/09/2018 às 07:26, zazulak disse:

Esse seu não tem esses transistores.. o esquema que pus é do modelo com microcontrolador SMD. Por isso perguntei qual a versão. Provavelmente o que você tem aí é um Winner Expert, mais antigo. Nesse o acionamento dos fets vem direto de um lm324. Na dúvida, melhor encomendar além dos 3306 um par de lm324 e um de irf540 (do carregador e desmagnetizador). Se não precisar trocar os lm324, já dá pra guardar "na manga"..

 

Esse nobreak não tem muita coisa a mais para queimar na área do inversor. Eu me preocuparia mais com o carregador, já que o fet esquentou a ponto de cair da placa. Confira os transistores que acionam os fets de carga/desmagnetizador, e os diodos na volta deles.

 

 


Se eu trocar os componentes e manter o LM324 antigo para teste, com o resistor aquele e o LM324 estiver problema pode prejudicar mais algum componente?
O irf540n realmente entrou em curto.. 
Vou medir os diodos e transistores da volta

Compartilhar este post


Link para este post
Compartilhar em outros sites

@zazulak Chegou os componentes, tratei logo de substituir os Fets 3306 e o irf540n. Os diodos e transistores não estavam em curto então mantive. Arrumei os mal contatos, limpei o cooler, coloquei o resistor em serie e liguei e funcionou perfeitamente na bateria, porém na tomada fica com o led vermelho aceso e apitando =/
Será os LM324? Eu estou com eles aqui... porém não sei se tem problema ou nao

Editado: por _GD_

Compartilhar este post


Link para este post
Compartilhar em outros sites
13 minutos atrás, _GD_ disse:

@zazulak Chegou os componentes, tratei logo de substituir os Fets 3306 e o irf540n. Os diodos e transistores não estavam em curto então mantive. Arrumei os mal contatos, limpei o cooler, coloquei o resistor em serie e liguei e funcionou perfeitamente na bateria, porém na tomada fica com o led vermelho aceso e apitando =/
Será os LM324? Eu estou com eles aqui... porém não sei se tem problema ou nao

Sim, um dos LM324 pode fazer não reconhecer rede. No caso, o que fica mais perto do microcontrolador. 

Compartilhar este post


Link para este post
Compartilhar em outros sites
3 horas atrás, zazulak disse:

Sim, um dos LM324 pode fazer não reconhecer rede. No caso, o que fica mais perto do microcontrolador. 


Amanha eu troco e te encho de joinha haha

Compartilhar este post


Link para este post
Compartilhar em outros sites
15 horas atrás, zazulak disse:

Sim, um dos LM324 pode fazer não reconhecer rede. No caso, o que fica mais perto do microcontrolador. 


Fiz a troca dos dois LM324 e continua com o led vermelho apitando.

Editado: por _GD_

Compartilhar este post


Link para este post
Compartilhar em outros sites

Estou desesperadamente tentando achar o problema. Meu prazo é hoje infelizmente. Se não conseguir arrumar até o meio da tarde vai dar uns problemas...
Como pode ver tirei um monte de bc377 da placa para medir, todos ok.
Levantei um punhado de diodo para medir e tudo ok.
Medi até na placa e comparei com medidas de outro nobreak identico que tenho aqui e as medidas batem em todos diodos e transistores da placa. Acho que não deixei escapar nenhum. (de tarde vou levantar a perna de todos diodos para ter certeza que todos foram medidos)...

Dos 6 3306 eu troquei 3 que estava em curto. Agora a medição de todos estão iguais.
Bem... alguma ideia de onde mais procurar?

WhatsApp Image 2018-09-18 at 11.50.41.jpeg

Compartilhar este post


Link para este post
Compartilhar em outros sites

WhatsApp Image 2018-09-18 at 15.48.45.jpeg
Tirei Todos transistores da placa (menos o Ic3) levantei todos diodos para medição.. Achei apenas 1 transistor estranho. Mede de base ao coletor mas não mede da base ao emissor. Então troquei ele.
Os diodos estavam todos medindo normal.
recoloquei todos e o problema persiste.

Sinceramente já não sei o que fazer. =/

Compartilhar este post


Link para este post
Compartilhar em outros sites
22 minutos atrás, _GD_ disse:

WhatsApp Image 2018-09-18 at 15.48.45.jpeg
Tirei Todos transistores da placa (menos o Ic3) levantei todos diodos para medição.. Achei apenas 1 transistor estranho. Mede de base ao coletor mas não mede da base ao emissor. Então troquei ele.
Os diodos estavam todos medindo normal.
recoloquei todos e o problema persiste.

Sinceramente já não sei o que fazer. =/

 

Veja esses resistores de precisão ligados ao 324, e o optoacoplador. Clipboard01.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites
1 hora atrás, zazulak disse:

 

Veja esses resistores de precisão ligados ao 324, e o optoacoplador. 


A principio não achei nada de errado com os resistores nesse trecho do esquema. Testei todos que mostram ai e mais alguns que estavam juntos desses.
O optoacoplator eu substitui mesmo assim...
Tem alguns resistores aqui que esquentou proximo a esse circuito porém não esta nessa parte do esquema. Tem como ver os valores dele para que eu possa medir? Pois as cores estão borradas por causa do aquecimento.
R20, R19, R18 e R139

P.S.: A troca do optoacoplador não resolveu o problema =/

Editado: por _GD_

Compartilhar este post


Link para este post
Compartilhar em outros sites

Ressoldei quase toda a placa procurando por mal contato e nada. Medi mais um punhado de resistor e nada.

Acabou meu prazo. Acho que teremos que dar um nobreak novo para o cliente... Meu gerente vai ligar pro dono na matriz e explicar o acontecido. Porém acho que não vou mais pode mexer nele.
Não vou fechar o post ainda pois vou esperar pra ver se vamos dar um novo ou se terei mais prazo.

Amanha dou um feedback

Compartilhar este post


Link para este post
Compartilhar em outros sites
49 minutos atrás, _GD_ disse:


A principio não achei nada de errado com os resistores nesse trecho do esquema. Testei todos que mostram ai e mais alguns que estavam juntos desses.
O optoacoplator eu substitui mesmo assim...
Tem alguns resistores aqui que esquentou proximo a esse circuito porém não esta nessa parte do esquema. Tem como ver os valores dele para que eu possa medir? Pois as cores estão borradas por causa do aquecimento.
R20, R19, R18 e R139

P.S.: A troca do optoacoplador não resolveu o problema =/

Isso é um problema.. esse nobreak tem trocentas versões de placa. Se for o que estou pensando, os valores são:

 

R20: 24k

R19: 120k

R18: 18k

Não achei o R139Clipboard02.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×