Jump to content

em análise TV CCE MOD. Stile D4201 Imagem Normal, porem sem áudio

Rate this topic


 Share

Recommended Posts

Tv Lcd CCE Stile D4201. Imagem Perfeita Porem não Da Som em Nenhuma Das saídas, até acho que se atualizar resolve o problema, mas nunca consegui atualização nesse fórum, ele é muito burocrático, estou a disposição para ajudar os colegas, mas, já pensei em desistir desse fórum pois nunca fui beneficiado por ele. Atualização dela, Se alguém souber ou tiver a solução e poder me ajudar! Desde já Grato.

20180915_135208[1].jpg

Edited by VIANA ELETRONICA
Link to comment
Share on other sites

Em 15/09/2018 às 18:21, edward linux disse:

amigo vc já fez uma resolva no processador ? checou o sinal de alimentação ver se esta normal ?

Sim colega jé fiz, testei os componentes na placa, todos doidos, transistores, resistores, bobinas e reguladores. Não tem nenhum sinal de áudio na placa, como se fosse o circuito de mut acionado, mas não tenho o esquema dela para identificar se tem algum transistor de mut fora do micro!

Link to comment
Share on other sites

Em 15/09/2018 às 18:21, edward linux disse:

amigo vc já fez uma resolva no processador ? checou o sinal de alimentação ver se esta normal ?

im colega jé fiz, testei os componentes na placa, todos doidos, transistores, resistores, bobinas e reguladores. Não tem nenhum sinal de áudio na placa, como se fosse o circuito de mut acionado, mas não tenho o esquema dela para identificar se tem algum transistor de mut fora do micro!

Link to comment
Share on other sites

Olá caro amigo @VIANA ELETRONICA, Proceda da seguinte forma,

1-Regrave a eeprom com os dados corretos da placa em questão ok, já peguei delas que defeito de falta de som era apenas os dados da eeprom corrompidos ok.

2-Caso não resolva troque o IC marcado na placa com numero 2 ok. E se caso problema pesistir troque o IC marcado com o numero 3 ok.

boa sorte!

procedimentos.jpg

Link to comment
Share on other sites

3 minutos atrás, Farnei disse:

Olá caro amigo @VIANA ELETRONICA, Proceda da seguinte forma,

1-Regrave a eeprom com os dados corretos da placa em questão ok, já peguei delas que defeito de falta de som era apenas os dados da eeprom corrompidos ok.

2-Caso não resolva troque o IC marcado na placa com numero 2 ok. E se caso problema pesistir troque o IC marcado com o numero 3 ok.

boa sorte!

procedimentos.jpg

 

3 minutos atrás, Farnei disse:

Olá caro amigo @VIANA ELETRONICA, Proceda da seguinte forma,

1-Regrave a eeprom com os dados corretos da placa em questão ok, já peguei delas que defeito de falta de som era apenas os dados da eeprom corrompidos ok.

2-Caso não resolva troque o IC marcado na placa com numero 2 ok. E se caso problema pesistir troque o IC marcado com o numero 3 ok.

boa sorte!

procedimentos.jpg

Ok, já troquei 1 e o 2 indicados vou trocar o outro, obrigado!

Como faço para baixar a atualização no site colega?

Link to comment
Share on other sites

Você já tem crédito. Vá até e

You are not allowed to view links. Sign in or sign up.
, preencha o cadastro e compre o pacote de download 1 e faça o Download do arquivo.

Link to comment
Share on other sites

Amigo a tempos atrás peguei uma CCE de 32,não me lembro o modelo,mais estava sem áudio também,so resolvi desativando o MUTE no pino do processador,expliquei para o cliente que a tecla MUTE não ia mais funcionar ae ele concordou.Então pegue o datasheet desse seu processador e siga a linha do MUTE para desativar e ver se resolve seu problema 👍

Link to comment
Share on other sites

12 horas atrás, Rerin disse:

Amigo a tempos atrás peguei uma CCE de 32,não me lembro o modelo,mais estava sem áudio também,so resolvi desativando o MUTE no pino do processador,expliquei para o cliente que a tecla MUTE não ia mais funcionar ae ele concordou.Então pegue o datasheet desse seu processador e siga a linha do MUTE para desativar e ver se resolve seu problema 👍

Obrigado colega vou fazer isso

Link to comment
Share on other sites

  • 3 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...