Ir para conteúdo
  • Cadastre-se
  • Smile-welcome.png

    Bem vindo!! Não esqueça de se apresentar, só depois

    disso terá acesso para áreas e downloads exclusivos do fórum.

    Clique Aqui e Apresente-se !!! 

         Passo 1
Roberto275803

 resolvido MacBook Pro 17" - placa 820-2849A - som não habilitado

Avalie este tópico:

Posts em destaque

Colegas,

 

Este MacBook está funcionando quase tudo corretamente.

 

1 - Quando liga faz o barulho na caixa de som de inicialização

2 - Carrega o sistema normal

3 - o teclado funciona tudo, aumenta e diminui o brilho, aumenta e diminui a iluminação do teclado, acende o led verde do teclado (teclado novo)

4- somente o som que fica como se não tivesse habilitado com a cor esmaecida, não consigo aumentar e nem baixar o volume. Até aparece a régua quando aperto o teclado, mas o cursor não movimenta e não tem som algum, nem interno nem headphones.

5- já troquei HD com sistema operacional, atualizei tudo que foi possível.

 

Parece que o sistema não encontra o processador ou ci de som. Queria saber quem reconhece o som é o PCH ou SMC através de que sinal.

 

Editado: por Roberto275803

Compartilhar este post


Link para este post
Compartilhar em outros sites

Colegas fica aí a dica para quem tiver problema na linha MacBook no som que fica desabilitado.

 

1 - Eu chequei os conectores porque este problema é cronico na linha Mac, depois que você tira o plug de ouvido o contato entre os pinos 1  e 2 pode ficar aberto e isto indica para o sistema que tem um saída externa de som, mesmo nada conectado e assim o Mac não liga as caixas internas.  Mas aí estava tudo certinho.

 

2 - Parti para o CODEC U6200 e fui testar toda alimentação dele. Foi aí que encontrei nos pinos 1 e 3  o sinal PP3V3_S0 oscilando muito, algumas vezes chegava a 2,2 v muito rápido. Desconfiei logo dos capacitores desta linha e notei o C6206 com uma coloração diferente, então para não perder tempo saquei ele para teste e pronto problema resolvido 3,3 v estável na linha e habilitou o som. 

 

Para finalizar coloquei outro capacitor no lugar.

 

Se valeu pela informação manda j+

Abs,

 

Roberto

 

 

Editado: por Roberto275803

Compartilhar este post


Link para este post
Compartilhar em outros sites

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×