Jump to content

devolvido Smartphone Samsung Grand Prime - [ SM-G530M ] - Não Liga, em Curto.

Rate this topic


 Share

Recommended Posts

Boa tarde!

Estou passando uma dificuldade nessa placa gram prime.

Cliente relatou que estava usando e o aparelho desligou.

A placa ligada na fonte em 1VOLTS apresenta 2A de consumo, porem nenhum componente esquenta.

Algum modo facil de descobrir onde está o curto?

Edited by Cleiton Schmidt
Link to comment
Share on other sites

2 minutos atrás, walteruga disse:

primeiro teste os capacitores ceramicos, sao os que dao mais problemas amigo, depois disso o certo seria vc ter o esquema vou ver se acho e posto pra vc

 

o problema que tem em média de uns 10 capacitor ceramico em curto. E fica dificil de ver qual deles precisa der trocado.

 

Já congelei a placa e coloquei 2amper de consumo, O estranho que nao apresenta aquecimento em nenhum componente.

Link to comment
Share on other sites

@Cleiton Schmidt ,

 

Quase impraticável aferir cada capacitor para encontrar o curto pelo método Kelvin (4 fios). Visto a quantidade dos mesmos.

 

2 minutos atrás, Cleiton Schmidt disse:

Já congelei a placa e coloquei 2amper de consumo, O estranho que nao apresenta aquecimento em nenhum componente.

2A em 4V?
 

Link to comment
Share on other sites

1 minuto atrás, Jef57 disse:

@Cleiton Schmidt ,

 

Quase impraticável aferir cada capacitor para encontrar o curto pelo método Kelvin (4 fios). Visto a quantidade dos mesmos.

 

2A em 4V?
 

em 4v a fonte dispara curto e desarma. 

pois a fonte aguenta 2a no maximo. Então consigo chega até 1VOLTS  e ai chega em 2A. Quando passa dos 2a a fonte desarma.

Link to comment
Share on other sites

@Cleiton Schmidt ,

 

o método que sugeri é por dissipação de potência em forma de calor. Talvez o componente em curto esteja dissipando toda a energia térmica na PCB ou mesma tenhamos uma potência insuficiente para tornar algo visível.

Nesse caso, oriento-o a fazer um inspeção visual a procura de alterações como coloração ou formas suspeitas. 
Sempre dando preferência às partes onde o ATC mais requisita. Como por exemplo os capacitores de entrada da linha Vbat. 

Link to comment
Share on other sites

@Cleiton Schmidt @walteruga O Esquema encontra-se no Link abaixo. 

 

You are not allowed to view links. Sign in or sign up.

 

Sugiro seguir as orientações repassadas pelo colega @Jef57, quando não temos aquecimento identificavel o correto seria uma boa visualização nos componentes.

 

 

Link to comment
Share on other sites

@Cleiton Schmidt ,

 

consta em seu perfil que possui 11 de crédito. No caso seria suficiente para compra do pacote de Download 1.

You are not allowed to view links. Sign in or sign up.

Edited by Jef57
Link to comment
Share on other sites

@Cleiton Schmidt ,

 

não recomendo esse procedimento. Analisei as imagens e não percebi nada dos setores visíveis.
Faça o seguinte: Coloque a PCB na fonte e deixe da maneira que o componente em curto tenha que dissipar a maior potência possível sem sua fonte desarmar. Deixe durante um tempo e depois congele a PCB.

Obs: Não alimente com mais de 4,00V. 

Link to comment
Share on other sites

17 horas atrás, Jef57 disse:

@Cleiton Schmidt ,

 

não recomendo esse procedimento. Analisei as imagens e não percebi nada dos setores visíveis.
Faça o seguinte: Coloque a PCB na fonte e deixe da maneira que o componente em curto tenha que dissipar a maior potência possível sem sua fonte desarmar. Deixe durante um tempo e depois congele a PCB.

Obs: Não alimente com mais de 4,00V. 

Fiz o procedimento e nao encontrei nada aquecendo. Muito estranho

Link to comment
Share on other sites

Se já tentasse todos esse procedimento e nada funcionou, faz o seguinte: esquece tudo isso. Se o aparelho já apresenta consumo mesmo desligado seu problema está no setor de alimentação primária da PCB. Falasse que foi identificado vários capacitores cerâmicos em curto, eles estão todos na mesma linha? Se não estiverem, se forem de mais de uma linha, retira o PMIC que  problema é nele. Se forem na mesma linha, procura algum resistor ou indutor que esteja nessa linha pois pode ser neles o problema. Depois de fazer isso posta aqui o que encontrasse que a partir disso temos como ter uma ideia melhor do que pode estar acontecendo.

Link to comment
Share on other sites

ja q na fonte ele desarma e n esquenta nada, ja pensou em usar um amperimetro? vc prende somente uma das pontas na placa e com a outra ponta vc encosta e tira enconsta e tira n deixe os 2 presos pois vc pode estragar o amperimetro. ai fazendo esse procedimento de encostar e tirar vc segura a placa com os 2 dedos para ver onde esquenta.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...