Jump to content

dúvida Dell Latitude E5440 - LA9832P - Liga somente com bateria.

Rate this topic


kiko magalhaes
 Share

Recommended Posts

Ola;

 

Estou com esse Latitude E5440 na bancada, placa LA9832P.

 

Inicialmente não ligava, estava sem sinal, estava com um buraco no PU701 (power selector). Troquei por outro e a maquina liga somente com a bateria. 

Com o carregador ele chega os 19V no PQ400 mas não liga, nem da nenhum sinal. Troquei o charger PU402 por um de outra placa e depois por um novo mas não mudou.

 

Se alguém puder ajudar.

 

Obrigado!

Link to comment
Share on other sites

  • Global Moderator

@kiko magalhaes , seu tópico foi movido para a área correta » Notebooks

 

Saiba como selecionar a área correta para criar o seu próximo tópico »

You are not allowed to view links. Sign in or sign up.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...