Ir para conteúdo
  • Cadastre-se
labtes

 devolvido Acer Aspire 5750 / placa LA-6901P rev 2 / liga, mas não carrega a bateria

Avalie este tópico:

Posts em destaque

labtes    2

Esta placa funciona com carregador e funciona com a bateria, o note reconhece que foi plugado o carregador

porém não a carrega.

A cliente levou sem estar carregando mesmo já que a bateria dela não segurava carga.

OBS, todos os testes eu fiz cmo uma bateria nova.

A cliente levou o note sem que eu conseguisse solucionar o problema já que a bateria dela estava danificada e não faria diferença pra ela eu consertar este defeito já que ela não estava interessada em adquirir uma bateria nova.

Compartilhar este post


Link para este post
Compartilhar em outros sites
labtes    2

testei as tensões de entrada pq6, pq7 estão normais 19v mas o pk5 está apresentando 0,6V no source

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
CJ    1.218

@labtes qual a mensagem que aparece no windows, conectada, mas sem carregar? Chegou a testar com outra bateria? Bateria que esta usando é original?

Compartilhar este post


Link para este post
Compartilhar em outros sites
labtes    2

Testei com outra bateria que está ok e não carrega apesar de estar aparecendo "carregando"

A bateria do note eu também testei em outro note e ela está carregando normalmente. o ícone da bateria reconhece o carregador, aparece carregando porém não carrega. na porcentagem de carga que ela está ela fica.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
labtes    2
12 minutos atrás, GBS_Info disse:

@labtes 

Poste aqui as tensões do PU1 com carregador e bateria conectados.

com carregador e bateria conectado apresentam as tensões nos pinos respectivamente

1 - 5v                                     

2 - 1,36v                                 13 - 0v

3 - 3,3v                                    14 - 0v

4 - 0v                                      15 - 5v

5 - 3,16v                                 16 - 11,20v

6 - 1v                                       17 - 11,20v

7 - 2,56v                                  18 - 11,55v

8 - 2,37v                                  19 - 11,55v

9 - 0v                                        20 - 11,55v

10 - 0,39v                                 21 - 11,55v

11 - 0,6v                                   22 - 11,55v

12 - 0                                       23 - 0v

                                               24 - 18,87

Compartilhar este post


Link para este post
Compartilhar em outros sites
e1D    192

O carregador está sendo detectado mas os pinos 19 e 20 tinham que dar 19v com carregador conectado. No PR14 ta dando 19v com o carregador plugado e a bateria no lugar?

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
fabiano.julio    114
13 horas atrás, labtes disse:

desculpem, aparece uma tensão de 0,6 no dreno do pq5

 

Essa tensão que você encontrou com bateria e fonte conectada? Se for tem alguma coisa errada nas medições ou pode ter uma fuga de tensão muito grande na linha do dreno de PQ5

Editado: por fabiano.julio

Compartilhar este post


Link para este post
Compartilhar em outros sites
fabiano.julio    114
13 horas atrás, labtes disse:

pq15 e pq16 não estão em curto e ambos tem 0,7 no dreno

Nos drenos de PQ15 voce precisa ter 19v ou a tensão da bateria 11.55v essa tensão CHG_B+ é a tensão de alta da placa então você não poderia  ter 0,7v, salvo se o carregador não estiver conectado e bateria completamente descarregada!

Editado: por fabiano.julio

Compartilhar este post


Link para este post
Compartilhar em outros sites
fabiano.julio    114
12 horas atrás, labtes disse:

com carregador e bateria conectado apresentam as tensões nos pinos respectivamente

1 - 5v                                     

2 - 1,36v                                 13 - 0v

3 - 3,3v                                    14 - 0v

4 - 0v                                      15 - 5v

5 - 3,16v                                 16 - 11,20v

6 - 1v                                       17 - 11,20v

7 - 2,56v                                  18 - 11,55v

8 - 2,37v                                  19 - 11,55v

9 - 0v                                        20 - 11,55v

10 - 0,39v                                 21 - 11,55v

11 - 0,6v                                   22 - 11,55v

12 - 0                                       23 - 0v

                                               24 - 18,87

Se pino14 do ci de carga realmente tiver com 0v, essa bateria não vai carregar.

isso pode ser um defeito no próprio ci ou até mesmo os MOSFETs PQ15 e PQ16

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
labtes    2
2 horas atrás, fabiano.julio disse:

Com bateria e carregador conectados meça dreno gate e Soure de PQ15, PQ16, PQ5 e PL2?

PQ15 tem 12 no source13 no gate ( mas varia de 11 a 14, o multímetro não fixa uma medição e tem 19,20 no dreno

PQ16 tem 12 no dreno 1,8 no gate e 0 no source ( acho que é ele o defeito )

PQ5 tem 11,66 no dreno 19,27 no source e 17,20 no gate

PL 2 11,9

Compartilhar este post


Link para este post
Compartilhar em outros sites
e1D    192

O que eu to vendo de errado nas tensões que você postou, é que o pino 9 que regula a corrente de carga tá zerado. Ele vem do I/O. Se tiver 0v nele o charger não carrega a bateria.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Neo    1.148

Pinos 19 e 20 com tensão bem abaixo de VIN, sendo que bateria e carregador estão conectados indica possível problema no PQ7 e ou PQ6, pois estando a bateria e o carregador conectados a tensão em PR14 deveria ser aproximadamente VIN. Importante verificar PR29 e PR30 também, se os valores em ohms deles estiverem corretos (20 ohms e 2 ohms) é bom pra desencargo de consciência ressolda-los.  

 

É com base na queda de tensão sobre o shunt PR14, aferida pelo charger nos pinos 19 e 20, que é determinada a corrente máxima do carregador, esta corrente máxima é informada ao KBC através de ADP_I que sai no pino 7 do charger, e é com base nisso e também nas informações que recebe via SM BUS direto da bateria que o KBC vai determinar qual a tensão que deve entregar em IREF, e se vai ou não fornecer IREF no pino 9 do charger, qualquer tensão abaixo de 0.088V é considerado OFF segundo o datasheet, e as tensões podem variar entre 0.1V e 3.3V quando habilitado. 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
labtes    2
Em ‎12‎/‎11‎/‎2018 às 06:40, Gilson Macedo disse:

@labtes Não vi qual foi a solução, então estou colocando como análise até que nos diga como resolveu. Obrigado

A cliente levou o note sem que eu conseguisse solucionar o problema já que a bateria dela estava danificada e não faria diferença pra ela eu consertar este defeito já que ela não estava interessada em adquirir uma bateria nova.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×