Ir para conteúdo
  • Cadastre-se
  • Smile-welcome.png

    Bem vindo!! Não esqueça de se apresentar, só depois

    disso terá acesso para áreas e downloads exclusivos do fórum.

    Clique Aqui e Apresente-se !!! 

         Passo 1
carlosbs

 dúvida Televisor Samsung PL43F4900 AGXZD led vermelho pisca uma vez.

Avalie este tópico:

Posts em destaque

Bom dia pessoal,
 Estou com este televisor Samsung PL43F4900AGXZD, ao pressionar a tecla power ela ameaça ligar as fontes aparecem de caem em seguida, neste momento o televisor trava e o potão power não atua mais.
O LED stanby fica piscando 1 vez assim como o led verde presente na placa principal, notei que o IC1802 SENK13 aquece.
As Fontes de 5V e 15V ficam presentes.
Já testei a fonte fora do televisor e as voltagens ficam presentes direto.
 A minha duvida é quanto ao código de erro do led.

Editado: por carlosbs

Compartilhar este post


Link para este post
Compartilhar em outros sites

VS_DET é uma proteção que desarma a linha do 205V do VS , mesmo armando a fonte por PS on e VS on sem a necessidade da placa principal a fonte desarma? veja se  o defeito não esta no proprio Micro MCV14A que é responsável pelas proteções e fonte, ou a propria  Placa YSUS Buffer pode esta com defeito ....

Compartilhar este post


Link para este post
Compartilhar em outros sites
6 horas atrás, edward linux disse:

VS_DET é uma proteção que desarma a linha do 205V do VS , mesmo armando a fonte por PS on e VS on sem a necessidade da placa principal a fonte desarma?

 Não, armando a fonte manualmente ela não desliga e as voltagens ficam estáveis.
Fiz o teste dela fora do televisor, posso conectar a placa YSUS e armar a fonte manualmente, ou pode dar problema?
 

Compartilhar este post


Link para este post
Compartilhar em outros sites
26 minutos atrás, carlosbs disse:

Como faço isso?

procure por "EXT AUTO _GEN" na placa t-con um jamp nos dois pontos ,em seguida desligue o flat que vem da main unit para tcon  e desligue também  o soquete da alimentação da main unit .
Pronto se fonte e as demais placas estiverem  ok vc terá vários efeitos na tela 

Compartilhar este post


Link para este post
Compartilhar em outros sites
Em 03/10/2018 às 14:34, Lateralus disse:

Peguei uma plasma samsung pl43f4000ag derrubando a fonte, era dois mosfets em curto na y sus. Dá uma olhada nisso!

essa é uma Samsung PL43F4900AGXZD.

Em 03/10/2018 às 16:53, edward linux disse:

procure por "EXT AUTO _GEN" na placa t-con um jamp nos dois pontos ,em seguida desligue o flat que vem da main unit para tcon  e desligue também  o soquete da alimentação da main unit .
Pronto se fonte e as demais placas estiverem  ok vc terá vários efeitos na tela 

 Este televisor o flat sai direto da placa principal para a placa do display.
 

Compartilhar este post


Link para este post
Compartilhar em outros sites

 Com o jumper nem liga, isso quer dizer que é a placa principal?
ou podem ter mais placas com problema?
Já testei todos mosfets, diodos, os capacitores não tem nenhum estourado ou com sinal de aquecimento.

Compartilhar este post


Link para este post
Compartilhar em outros sites

caso não de alguma indicação na tela, voltamos a fonte, vendo o jumper JP869 ,por esse passa uma tensão em torno de 2,50v uma alteração nessa linha seja essa de 2,88v a 3v imediatamente o micro MCV14A detecta e corta o fornecimento de energia ,protegendo a main ...

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×