Ir para conteúdo
  • Cadastre-se
lufdias

 devolvido DELL Inspiron 15R 5537 placa zavc1 la - B016p nao liga

Avalie este tópico:

Posts em destaque

lufdias    4

Estou com essa placa na bancada onde tenho as tensões de 19v e algumas  tensões nessas bobinas  pl100 -0 na pl 101 - 0 e na pl102 - 1,18 alguém pode me ajudar a analisar essa placa e se possui o esquema elétrico dela.

Editado: por lufdias

Compartilhar este post


Link para este post
Compartilhar em outros sites
lufdias    4

e esse mesmo 

na pl 702 logo apos os mosfets pq 700 e 701 tenho a tensao de 1,24v essa tensao esta correta ?

Compartilhar este post


Link para este post
Compartilhar em outros sites
Shrimp_Green    281

é comum o PQ700 apresentar defeito deixando passar a tensao do dreno para o gate. se vc tiver 19v no pino 4 desse mosfet é quase certo o defeito nele.  

Compartilhar este post


Link para este post
Compartilhar em outros sites
lufdias    4

então antes eu tinha 18 neles mas agora que medi tenho 19,72 nos gate tanto do pq700 e pq701

Compartilhar este post


Link para este post
Compartilhar em outros sites
Shrimp_Green    281
Agora, lufdias disse:

então antes eu tinha 18 neles mas agora que medi tenho 19,72 nos gate tanto do pq700 e pq701

geralmente se encontra uma tensao de 24v nos gates para fazer a saturação. Retire o PQ700 / PQ701 e veja se encontra essa tensao. Caso sim, basta troca-los 

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
lufdias    4

tirei os dois o pq700 e o pq701 e so tenho 1,95 e tem hora que oscila para mais o valor nesses gates

Compartilhar este post


Link para este post
Compartilhar em outros sites
lufdias    4

nao pode ser na linha dos gate algum resistor agluma cois aassim

vou medir os pinos do pu701 e postar aqui o resultado

Compartilhar este post


Link para este post
Compartilhar em outros sites
lufdias    4

1 - 13,61      8 - 0,66          15 - 0             22 - 0

2 - 19v         9 - 0                16 - 0,39        23 - 2,15

3 - 0             10 - 0               17 - 0,41       24 3,40

4- 0              11 - 0               18 5,08          25 4,65

5- 4,71         12 - 4,73          19 - 5,08       26 - 0

6 - 4,71         13 - 4,84          20 - 0,83      27 - 0

7 -0               14 - 0                21 - 0           28 - 0

Compartilhar este post


Link para este post
Compartilhar em outros sites
Shrimp_Green    281

@lufdias Ao meu ver falta a tensao de +/- 3.3v no pino 3 do PU, reveja esse ponto, solda fria ou resistencia alterada;

Se vc tiver esse sinal no pino 3 é muito provavel que tenha o sinal ACIN (pino 14).

Revise esse ponto, vc pode ter problema no proprio PU. 

 

O aparelho esta funcionando apenas na bateria, se é que tem carga, faça o teste? 

 

 

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
lufdias    4

realmente nao tenho essa voltagens nesses pinos 3 nem pino 14 estou testando a placa pela fonte assimetrica ela nao da sinal de nada

Compartilhar este post


Link para este post
Compartilhar em outros sites
lufdias    4

alimentei a placa, no dc jack, pela fonte assimétrica, com 19 V, limitei a corrente inicial de 19v.

Fechei curto, entre dreno e source no pq 701 porem a placa nao liga e medindo so chega 0,47 na bobina pl102 sendo assim essa votagem vai para o pwm e nao gera nem os 3 nem os 5v e a placa nao incializa o que posso fazer ?

Compartilhar este post


Link para este post
Compartilhar em outros sites
Shrimp_Green    281

@lufdias 

Revise alguns resistores se nao estao com resistencia alterada, de preferencia ressolde todos, compare com o esquema. Meça tensao nos dois lados dos seguintes e diga aqui.

PR723, PR711, PR710,  , PR707, PR712

 

Veja PQ702 se nao esta alterado. 

 

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
Shrimp_Green    281

@lufdias o ideal é medi-los fora da placa pois na placa apresentam uma diferença de valor.

 

Mas antes meça a tensao nos dois lados desses resistores e diga aqui pois pode ter resistencia alterada. 

 

No pino 19 desse PU vc diz ter 5,08v que é o sinal REGN. Esse sinal chega também em um dos lados do resistor PR707, e no outro lado vc deve encontrar o valor de 3.3v (ACIN), proveniente do divisor de tensao porém você diz nao ter esse sinal, pode ter uma resistencia alterada. E o mesmo é para o sinal ACDET pino 3, em um lado do  PR723 vc deve ter 19v e no outro lado 3.3v. revise esses pontos 

Compartilhar este post


Link para este post
Compartilhar em outros sites
Shrimp_Green    281

@lufdias O intuito aqui é ajuda-lo porém nao sou nenhum expert no assunto, vamos insistir que chegamos em um resultado, esperamos que positivo.

Eu tenho duvida em um ponto do circuito, se o valor no pino 13 (RST#) deve estar em nível alto ou baixo, nao encontro datasheet desse componente PU701.

 

Mas pelo que eu entendi no esquema  quando temos nivel alto no pino 13 (que é o seu caso) o circuito acha que esta com a bateria plugada, e quando temos nivel baixo (0v) nesse pino o circuito identifica que está sem a bateria, apenas com o carregador. Posso estar enganado. Quem talvez poderia auxiliar na análise é o nobre @regisfatef

esquema.jpg

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
lufdias    4

Entao medi o que pediu no pr723 eu tenho 19,74 chegando nele e do outro lado nao tenho tensao nenhuma. no pr707 nao tenho tensao nenhuma em nenhum lado no pr712tenho 5,08 de um lado e do outro tenho 0 ja no pr710 eu tenho chegando nele os 5,08 e no outro lado saindo os 5,08 e tambem pluguei a bateria e o valor do 13 continua o mesmo

Compartilhar este post


Link para este post
Compartilhar em outros sites
lufdias    4

entao nao pode ser esse ci u701 que esta com problema pois ele deveria mandar uma tensao menor no pino 1 para pode chavear o mosfet pq700 e pq701 ou pode ser alguma outra linha dele que esta com problema e ele manda essa voltagem exatamente para nao chavear esses mosfets

Compartilhar este post


Link para este post
Compartilhar em outros sites
Shrimp_Green    281

@lufdias Precisamos ter um sinal em torno de 2,4v no pino 3 do PU701 (ACDET), a sigla é bem intuitiva ACDETECTION =  detectação do carregador. 

Se esse sinal nao existir logo nao teremos ACIN (pino 14) e portanto nao teremos a sequencia de start.

 

A nivel de teste pode retirar PR723 e PR711, alimentar a placa com 19v no dcjack e injetar 2,5v no pino 3, simulando acdet, dessa forma veja se encontra tensao no pino 14.

 

Sugiro medir os resistores PR723 e PR711 fora da placa. Caso OK sugiro a troca do CI

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
lufdias    4

entao eu medi esses resistores fora da placa igual tinha pedido no pr723 fica varindo mas nao passa de 80 sendo que ele e 232k ja o pr711 fica em 45 sendo que ele e de 51, estou achandomesmo que e pr 723 pq ele chega 19v porem nao passa nada

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
Shrimp_Green    281
6 minutos atrás, lufdias disse:

entao eu medi esses resistores fora da placa igual tinha pedido no pr723 fica varindo mas nao passa de 80 sendo que ele e 232k ja o pr711 fica em 45 sendo que ele e de 51, estou achandomesmo que e pr 723 pq ele chega 19v porem nao passa nada

Retire os resistores de sucata, veja que é muito importante que os valores sejam iguais aos originais para formar o divisor de tensao com o valor correto. 

Aguardo retorno, boa sorte!

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×