Ir para conteúdo
  • Cadastre-se
  • Smile-welcome.png

    Bem vindo!! Não esqueça de se apresentar, só depois

    disso terá acesso para áreas e downloads exclusivos do fórum.

    Clique Aqui e Apresente-se !!! 

         Passo 1
gvnotebooks

 em análise ASUS S400C / S400CA / Não da video, sem GFX core.

Avalie este tópico:

Posts em destaque

Pessoal, este note liga e não gera imagem. Ja regravei vários arquivos, troquei EpRom também. Fiz o isolamento da Ram onboard atravez de dicas aq no forum, tbm sem sucesso, aproveitei e peguei carona removendo os Banks de memoria, deixando somente a offboard mesmo. 

 Unico CI que troquei foi o PU8000, pois não tem na placa a GFX_PWRGD pra ativar a +VGFX_CORE na PL8003. 

 Fiz ME no CPU e no PCH, mesma coisa. Fiz um reflou no I/O tbm.

 

 Eu sei q essa placa tem problemas de oxidação, porém, nao vi nada ainda aq.

Possui todas as tensões primárias e secundárias. No meu entendimento, só está faltando a VGFX mesmo. 

Percebi que no pin 22 do PU8000, nao tem tensão. Quando a placa liga, sua impedancia cai pra 12 ~ 8 ohms por ai, com a placa desligada, é infinito. 

 

Vi um post igualzinho o meu aq no forum, porem, foi abandonado. A diferença que o cara tem o GFX_PWRGD e eu não rsrs. (

A placa é a revisão 2.1, sem video dedicado.

Nao achei esquema, só Boardview.

 

Editado: por gvnotebooks

Compartilhar este post


Link para este post
Compartilhar em outros sites
1 hora atrás, wjinformatica disse:

@gvnotebooks olha amigo muitas vezes isso e problema de bios

verifique se temos todas tensões no slot da memoria 

3.3v, 1,5 ou 1,37 não sei qual a tua, 0,75v ou  0,68v

 

Ja troquei por várias eprom`s e arquivos diferentes. Inclusive, tenho sucata dessa placa aqui. Segunda-Feira confiro as tensões de 0,75v ou 0,68, pois as outras possuo. 

Compartilhar este post


Link para este post
Compartilhar em outros sites
56 minutos atrás, wjinformatica disse:

@gvnotebooks da para colocar off?

se sim teria que descobrir como desativar essa onboard

Existe aq no forum como desativar a Onboard, ja o fiz. A placa possui slot para offboard. Logo logo irei conferir as tensões ditas por ti. 

Compartilhar este post


Link para este post
Compartilhar em outros sites
35 minutos atrás, wjinformatica disse:

@gvnotebooks beleza fico no aguardo

Conferi, existe tensão nos pin da memoria. Estava aqui pensando, essa tensão do GFX não é ativada somente ao uso de aceleração gráfica? Falo isso pq, nos ultimos dias, andei estudando sobre e percebi que várias placas ligam, geram imagem e não gera o gfx, somente gera ao usar video no youtube, por exemplo. Tinha esquecido disso. 

Compartilhar este post


Link para este post
Compartilhar em outros sites
13 minutos atrás, wjinformatica disse:

@gvnotebooks sinceramente todas que vi geram esse sinal antes mesmo de tu força-lo a ele entrar em ação 

posso estar errado é claro 

vou dar uma estudada sobre isso

Pego como exemplo uma placa de mac a1466, so gera o GFX core ao usar aceleração grafica. Outro exemplo, uma E5-574 (acer), mesma situação. Estou fazendo o reballing da Ram Onboard aqui. Posto o resultado logo logo. Obviamente, vai depender muito da arquitetura da placa. 

Editado: por gvnotebooks
Adiçao de informaçao

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×