Ir para conteúdo
  • Cadastre-se
  • Smile-welcome.png

    Bem vindo!! Não esqueça de se apresentar, só depois

    disso terá acesso para áreas e downloads exclusivos do fórum.

    Clique Aqui e Apresente-se !!! 

         Passo 1
kcinfo

 em análise Acer aspire e5-511, z5wal la b211p so liga conectado a bateria

Avalie este tópico:

Posts em destaque

Ola amigos do forum chegou ate mim essa placa que quando conectado ao carregador nao da sinal de vida mais quando esta conectado a bateria liga e da video normalmente. Ja troqueis os mosfets de entrada e ci de charger mais nao resolvel o problema. Não tem curto em lugar algum.

No ci de charger entra a tensão normal mais não gera a tensão acok. 

Editado: por kcinfo

Compartilhar este post


Link para este post
Compartilhar em outros sites

Vou tentar ser mais claro.

testando ele somente com a fonte conectada na linha de VIN encontramos os 19v mais para os mosfets de entrada que são canal n chavear eles precisam de uma tensão de 24v no gate que vem do ci de charger (bq25a) no pino 4 e nao tem essa tensão.

A linha de B+ so tem tensão quando a bateria esta conectada na placa e lig e da video normalmente.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Verificados não há curto em nenhum.

So uma observçao, me corrija se eu estiver errado.

so vai haver tensão no pr303 se os mosfets pq302 e pq303 chavearem não é isso?

Compartilhar este post


Link para este post
Compartilhar em outros sites
6 minutos atrás, Gilson Macedo disse:

Entendi. Vi que já trocou o pwm, então tem fonte assimétrica?

Tenho não.

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
15 minutos atrás, kcinfo disse:

O pino 2 do pd301 não tem tensão o ci é alimentado pelo pino 3 que é a linha de vin 

Quando a placa está alimentada somente com a bateria esse pino 3 do pd301 tem tensão ai o pwm funciona normalente.

Compartilhar este post


Link para este post
Compartilhar em outros sites
1 hora atrás, GBS_Info disse:

Aqui deveria ter uns 2,58v...

O que acha @Gilson Macedo  ?

Vc está certo GBS_Info estava olhando o datasheet do pwm e o pino 6 tbm é alimentado por vin

Vou dar ma olhada nos resistores e capacitores pra ver se tem algum com defeito.

Compartilhar este post


Link para este post
Compartilhar em outros sites

@GBS_Info estou tentando localizar na placa os resistores pr318 e pr319 que fazem parte do ACDET mais na placa não tem serigrafia e nao consigo baixar a boardwiew pois não tenho creditos.

Mais estou tentando localizar com o multimetro.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Tendo 19v no pino 20 e acdet com 2.58v, ACOK deveria ficar aterrado e deveria surgir ACDRV que alimenta o gate dos mosfets da entrada.

Logo após a abertura dos mosfets o charger deveria amostrar a queda de tensão sobre o shunt PR303 nos pinos 1 e 2 e após isso deveria surgir a tensão no pino 7 que vária de acordo com a potência do carregador.

Se é que estas condições estão ok, e sendo que os mosfets já foram substituídos o próximo passo é substituir o charger do meu ponto de vista.

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×