Jump to content
leaolima

 em análise Notebook Megaware Meganote Kripton K Placa 6-71-w2400-d03 liga Black Light acende sem vídeo

Rate this topic

Recommended Posts

Pessoal estou com essa placa que liga da vídeo normal no monitor externo, mas no lcd apenas acende o black light e não aparece nada.

já verifiquei todas as tensões da saída lvds e estão ok. troquei a tela e medi o cabo Flat. abaixo está a parte do esquema analisado.

Não sei mas  o que fazer, desconfio do cabo lvds apesar de ter medido a continuidade dos fios.

 

 

 

esquema.jpg

Edited by leaolima

Share this post


Link to post
Share on other sites
1 hora atrás, leaolima disse:

Pessoal estou com essa placa que liga da vídeo normal no monitor externo, mas no lcd apenas acende o black light e não aparece nada.

já verifiquei todas as tensões da saída lvds e estão ok. troquei a tela e medi o cabo Flat. abaixo está a parte do esquema analisado.

Não sei mas  o que fazer, desconfio do cabo lvds apesar de ter medido a continuidade dos fios.

 

 

 

esquema.jpg

Bom dia, meça os pins

1

30

26

12

2

4

8

E poste os resultados

Share this post


Link to post
Share on other sites
40 minutos atrás, fabiano.julio disse:

Bom dia, meça os pins

1

30

26

12

2

4

8

E poste os resultados

Todos esses pinos citados foram medidos e estão de acordo com o esquema ok.

Share this post


Link to post
Share on other sites

@leaolima Bom dia. Acrescente no inicio do titulo do seu topico a marca e o modelo do aparelho.

 

É interessante postar as medidas apresentadas no LVDS. Sugiro a troca do flat da tela a nivel de teste pois é comum o fio de aterrameto dessoldar da parte metalica onde vai ligado ao LCD, apresentando entao apenas a luz de backlight .

 

Share this post


Link to post
Share on other sites

Excelente dica @Shrimp_Green as vezes ficamos atrelados somente a placa e o flat de entrada dessa, quando pode ser o defeito na entrada do flat do conector lcd muito bom!!!!

  • Nice 1

Share this post


Link to post
Share on other sites

@leaolima por favor conserte seu titulo pois está fora dos padrões do fórum, assim ajuda quem lê e futuras pesquisas.

hhUvRH

Edited by slugpoa

Share this post


Link to post
Share on other sites
Em 03/10/2018 às 07:59, Shrimp_Green disse:

@leaolima Bom dia. Acrescente no inicio do titulo do seu topico a marca e o modelo do aparelho.

 

É interessante postar as medidas apresentadas no LVDS. Sugiro a troca do flat da tela a nivel de teste pois é comum o fio de aterrameto dessoldar da parte metalica onde vai ligado ao LCD, apresentando entao apenas a luz de backlight .

 

Vou trocar o flat.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...