Ir para conteúdo
  • Cadastre-se
alseni

 em análise Samsung SM-J320M/DS; sem Audio e sem SIM

Avalie este tópico:

Posts em destaque

alseni    0

Estou com um J320M/DS.

Não reproduz som algum e não detecta nenhum SIM.

Não é firmware.

Tem um resistor queimado próximo do conector de entrada 

Compartilhar este post


Link para este post
Compartilhar em outros sites
edward linux    926
4 horas atrás, alseni disse:

Tem um resistor queimado próximo do conector de entrada 

entrada do cabo dados ou fone de ouvido ? ,tem serigrafia 'imagino que não vai ter',caso tenha passe-a 

Compartilhar este post


Link para este post
Compartilhar em outros sites
5 horas atrás, alseni disse:

Estou com um J320M/DS.

Não reproduz som algum e não detecta nenhum SIM.

Não é firmware.

Tem um resistor queimado próximo do conector de entrada 

Quanto a parte do áudio, já me deparei com um aparelho, em que a entrada do fone de ouvido estava danificada, e por este motivo, o aparelho não emitia som, devido ao sistema reconhecer que a entrada do fone estaria com um fone de ouvido conectado. Realizei o seguinte teste:

- Removi o conector do fone de ouvido, e ao ligar o aparelho, o áudio voltou.

- Em seguida realizei a troca por um novo.

 

Quanto ao SIM, recomendo que analise o procedimento sugerido pelo manual de serviço do modelo em questão.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×