Jump to content

em análise SAMSUNG NP500 /XIDAN 14 REV1.2/ Não acende o backlight do lcd

Rate this topic


Meu J7
 Share

Recommended Posts

Amigos venho por meio deste tópico pedir ajuda dos mesmos, pois estou com um Notebook Samsung NP500 MB:Xidan 14, cujo o backlight do lcd não acende.

Já troquei o lcd para testar e o problema continua.

Medi no terminal do cabo flex e não chega tensões altas que geralmente servem para essa funcionalidade (backlight).

Não possuo esquema e nem a board layout, exatamente esses dilemas que estão dificultando a ánalise.

Notebook liga normalmente, só o lcd que não acende mesmo.

Link to comment
Share on other sites

26 minutos atrás, Meu J7 disse:

Amigos venho por meio deste tópico pedir ajuda dos mesmos, pois estou com um Notebook Samsung NP500 MB:Xidan 14, cujo o backlight do lcd não acende.

Já troquei o lcd para testar e o problema continua.

Medi no terminal do cabo flex e não chega tensões altas que geralmente servem para essa funcionalidade (backlight).

Não possuo esquema e nem a board layout, exatamente esses dilemas que estão dificultando a ánalise.

Notebook liga normalmente, só o lcd que não acende mesmo.

Boa tarde, já viu se dá vídeo externo?

Você consegue enxergar alguma coisa no fundo da tela, como se ela tivesse imagem mas sem brilho?

Edited by fabiano.julio
Link to comment
Share on other sites

1 hora atrás, CJ disse:

@Meu J7 é LCD ou LED? Se for LCD tem inverter, e o defeito pode ser ele. Verifica nos pinos do inverter deve ter a tensão de alimentação, do enable (habilitar) e o pwm.

Campeão tava pesquisando aqui, a tela é led. Tava caçando aqui o esquema dele para tentar achar a origem do vcc_led. Medi o conector do flax, é um conector de 30p, só achei tensões 3.3v e 5v, mas nenhuma acima de 20V.

Link to comment
Share on other sites

Em 03/10/2018 às 12:12, Meu J7 disse:

Campeão tava pesquisando aqui, a tela é led. Tava caçando aqui o esquema dele para tentar achar a origem do vcc_led. Medi o conector do flax, é um conector de 30p, só achei tensões 3.3v e 5v, mas nenhuma acima de 20V.

Então deve ser alguma tensão de alta (B+) ausente no circuito.

essa placa não tem esquema ou boardview! assim fica difícil de dar uma luz!

Edited by fabiano.julio
Link to comment
Share on other sites

Em 06/10/2018 às 18:01, fabiano.julio disse:

Então deve ser alguma tensão de alta (B+) ausente no circuito.

essa placa não tem esquema ou boardview! assim fica difícil de dar uma luz!

Realmente é uma missão díficil

 

Edited by Meu J7
erro
Link to comment
Share on other sites

tenes alguna bobina que controle la tension de esos 19v q alimenta al lcd?? si te falta eso fijate debes tener algun corto antes de que llegue al lcd..

me paso una vez en una asus.. q no tenia backlight.. tenia los 3.3 de bken y bkctr pero me faltaba los 19v.. era porq una bobina estaba en corto.. fijate esa linea.. es mas facil ubicarla en boardview

Link to comment
Share on other sites

olá

amigo quando chega aki na minha assistência um note que a tela ta sem o brilho ou ta branca eu faço o seguinte procedimento : eu ligo o notebook com o carregador original dele e uso a minha fonte assimetrica regulada  em 3.3v e vou injetando a tensão pino a pino até aparecer a imagem, aparecendo a imagem eu faço um Jumper pra levar a tensão de 3.3v pro pino que eu identifiquei , vc pode fazer tbm com o b+ , comigo aki sempre deu certo, espero ter ajudado, se vc não entendeu pode perguntar vlw

Link to comment
Share on other sites

Em 10/10/2018 às 12:21, ms.informatica.reparos disse:

olá

amigo quando chega aki na minha assistência um note que a tela ta sem o brilho ou ta branca eu faço o seguinte procedimento : eu ligo o notebook com o carregador original dele e uso a minha fonte assimetrica regulada  em 3.3v e vou injetando a tensão pino a pino até aparecer a imagem, aparecendo a imagem eu faço um Jumper pra levar a tensão de 3.3v pro pino que eu identifiquei , vc pode fazer tbm com o b+ , comigo aki sempre deu certo, espero ter ajudado, se vc não entendeu pode perguntar vlw

algum resultado ???

Link to comment
Share on other sites

Pra tela ter brilho basicamente temos que ter treis funcoes ativas chegando na tela, PWM    +19V       EN LCD ,  verifique se  estes sinais estao chegando na tela , acho mais facil no caso dos SANSUMG  analisar da tela pra placa pois e uma placa cega , voce localizando estes treis pontos na tela seguindo o flat voce identifica facil na placa se estao presentes ou nao estes sinais. 

Link to comment
Share on other sites

Em 13/10/2018 às 11:20, wjinformatica disse:

@ms.informatica.reparos injetar b+ pino a pino vai causar um problema na placa que dai a solução pode ficar ainda mais inviável

realmente vc ta certo, mais o 3.3v eu faço sempre aki e da certo, então pode ser que ajude

Link to comment
Share on other sites

Agora, ricdeldebbio disse:

Se não tiver 19V não adianta injetar os 3V.

realmente, uso essa opção quando a imagem fica no fundo bem escura e sempre deu certo, mais   o correto então é baixar o esquema e ver quais são os pinos que correspondem ao b+ e estudar o circuito que alimenta esses pinos

Link to comment
Share on other sites

Muito obrigado a todos pelas soluções, acredito que o problema esteja em algum mosfet que não esteja comutando para liberar a tensão de 19v para a tela. Caso alguém tenha o link do esquema dessa placa xidan 14 re1.2 ficaria grato. Mas todas as dicas foram muito válidas, muito obrigado a todos.

Link to comment
Share on other sites

Em 17/10/2018 às 15:03, Meu J7 disse:

Muito obrigado a todos pelas soluções, acredito que o problema esteja em algum mosfet que não esteja comutando para liberar a tensão de 19v para a tela. Caso alguém tenha o link do esquema dessa placa xidan 14 re1.2 ficaria grato. Mas todas as dicas foram muito válidas, muito obrigado a todos.

ok 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...