Jump to content
Diego da Veiga

 em análise Acer E1-571 / LA-7912P / Não liga

Rate this topic

Recommended Posts

Notebook não liga, tem tensões as tensões de 19v do nobreak, PL7 com 5v, PL6 com 3v, todas tensões de S5 medidas e encontradas, nenhum mosfet ou capacitor encontrado com defeito ou curto, ON/OFF pin114 recebe 3.3v e vai a 0.4v ao pressionar o power, bios ok. 

 

Boardview:

Esquema:

 

Edited by Diego da Veiga

Share this post


Link to post
Share on other sites

@wjinformatica certo, como temos todos tensões primárias, presumimos que seja algo com as secundárias, correto? seria interessante injetar na linha do VS para ver se acho algum curto ou algo?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...