Ir para conteúdo
  • Cadastre-se
Farnei

 dica Tv Led Semp DL3271(B)W Liga tem som. Mais sem acender o blacklight.

Avalie este tópico:

Posts em destaque

Farnei    172

Olá galera do fórum boa!!!

Pessoal segue mais uma dica no caso desse Tv Semp DL3271BW, Pessoal esse tv chegou para mim com o seguinte defeito relatado pelo cliente; A tv ligava funcionava e de repente apagava e ficava apenas som, Ele desligava da tomada e voltava a ligar a tv e a mesma funcionava por horas de novo, Porém ele relatou que ela começou a apagar a tela mais rapidamente e as vezes funcionava normal o dia todo.

Bom galera pra nós aqui meia palavra basta já temos em consideração o blacklight com problemas certo!

Pois é galera, Começando a verificar o que realmente era o defeito constatei que alguns leds estavam com defeito mais depois de um tempo e vou explicar porque!

Bom desmontei todo o painel da tv para chegar até as barras de leds, Então pessoal peguei meu teste de barras de leds e pra minha surpresa estava tudo funcionando todos os leds ok, E para minha surpresa as três barras com o mesmo consumo de exatamente 0,13mAh e com tensão de 24,5v.

Galera até aí tudo bem! então desconectei os cabos das barras e conectei novamente para ver se era algum mal contato, Mais não era! Passei a verificar a placa fonte que é junto uma placa só, Verifiquei todos os resistores e não achei nenhum ruim nem aberto, inclusive neste modelo a um resistor que faz esse tipo de defeito acho que é o RD14 de 100k, Mais nesse caso não era.

Liguei os cabos nas barras de leds novamente e a Tv funcionou normal durante 3 horas seguidas, Porém quando desliguei e voltei a ligar a mesma deu apenas uma piscada de pulso no leds e apagou.

Então imaginei agora sim tem leds com defeito!!! Peguei o teste de barras de leds e coloquei em cada uma mais todas acederam normal nenhum led apresentou defeito aí eu fiquei com raiva. Como eu já tinha testado a placa e o circuito driver led e estava tudo ok o defeito não era na placa mesmo mi lembrei da fonte assimétrica.

Então peguei minha fonte ejetei em cada barra uma tensão inicial de 24v e fui aumentando gradativamente ate chegar em 28.5v ai pessoal consegui identificar a barra com defeito.

Quando fui aumentando a tensão a barra do meio apagou e não suportou a tensão de 28v informando que estava com algum led ruim ou seja o defeito apresentou depois de mais ou menos 1 minuto ligada, Realmente galera tinha uma barra de led danificada.

Depois de pesquisar entendi porque!

Quando ligamos a Tv a tensão de reconhecimento primário dos barramentos vareia em torno de 160v a 184v nesse modelo, depois ela estabiliza de acordo com a imagem em torno de 104v a 124v Então poucas das vezes os leds que estavam ruim aceitavam a tensão alta de power on.

Bom galera já efetuei a troca dos leds da barra defeituosa e a Tv voltou ao normal deixo a dica pro pessoal ok. Deixo imagens pessoal!

Não esqueçam de deixar o jóinha se ajudou ok valeu !!!!!!!!!!!!!!!!!!

Semp dl3271bw 02.jpg

Semp DL3271bw.jpg

  • Joinha 3

Compartilhar este post


Link para este post
Compartilhar em outros sites
(ATENÇÃO!!!) Este tópico tem mais respostas, mas você precisa fazer login ou criar uma conta para visualizá-las.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×