Jump to content

devolvido Fonte EVGA / 700b / Queimada

Rate this topic


Andrei_TI
 Share

Recommended Posts

Pessoal, estou com uma fonte de um amigo que ele colocou na tomada e só deu um puf e queimou, a fonte é bivolt automática. O fusível tá inteiro, e nenhum componente estourado ou estufado, só um resistor que eu acho que tem um furo, podendo ser ele o problema.

Alguém pode me dar um help por onde começar a verificar onde pode estar o curto?

Grato galera.

Edited by Andrei_TI
Link to comment
Share on other sites

@Andrei_TI seu tópico foi movido para a área correta » Fontes & No-Breakes 

 

Saiba como selecionar a área correta para criar o seu próximo tópico »

You are not allowed to view links. Sign in or sign up.

 

Link to comment
Share on other sites

Bom dia.

 

      Não tenho esquema dessa fonte e não me lembro a cara dela , mas pelo que voce relatou esse resistor estourado é o de alimentação do  Ty287 ,confira se tem ele e se tiver ele é o responsável pelos 5vsby  da saída da fonte e aí  ele tem que ser trocado e provávelmente  esse resistor deva ser de uns 4R7  2w.

    Bata a foto da placa.

Boa sorte.

 

Link to comment
Share on other sites

9 minutos atrás, zazulak disse:

Pelo valor e posição do resistor, ele é sensor de corrente da fonte principal ou (menos provável) do PFC. Veja se não há algum fet em curto no dissipador do lado primário.

cara, o fusível não esta queimado. Pelo que olhei em vídeos, pode até ser, mas esse resistor te um pequeno furo. Pelo que meu amigo falou, ele colocou na tomada e só sentiu um estourinho e desligou da tomada. então to achando seriamente que é ele.

 

Link to comment
Share on other sites

9 minutos atrás, wjinformatica disse:

@Andrei_TI quando colocar ele não esqueça de ligar em uma tomada com lâmpada em série para que a lâmpada acenda e acuse caso tenha algum curto 

Acredito que não seja apenas ele e sim alguém que causou isso nesse resistor.

blz. tem como me mandar como fazer essa lâmpada?

 

Link to comment
Share on other sites

  • 2 weeks later...
Em ‎07‎/‎10‎/‎2018 às 13:09, wjinformatica disse:

@Andrei_TI quando colocar ele não esqueça de ligar em uma tomada com lâmpada em série para que a lâmpada acenda e acuse caso tenha algum curto 

Acredito que não seja apenas ele e sim alguém que causou isso nesse resistor.

acabei de testar os resistores achando que tava ruins, mas colocando na escala 200 hom deu entre 0.05 e 0.06 pelo que vi está normal, já que ele é 5.8 homs +- 0,5%

Os mosfet testado direto na fonte ta ok. Por onde começar então testar a fonte?

Link to comment
Share on other sites

Em 17/10/2018 às 19:22, Andrei_TI disse:

acabei de testar os resistores achando que tava ruins, mas colocando na escala 200 hom deu entre 0.05 e 0.06 pelo que vi está normal, já que ele é 5.8 homs +- 0,5%

Os mosfet testado direto na fonte ta ok. Por onde começar então testar a fonte?

 

Para mim esse codigo de cores parece estar indicando um resistor de 0,05 ohms +/- 5%

 

Tente ver neste fornecedor:

 

You are not allowed to view links. Sign in or sign up.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...