Ir para conteúdo
  • Cadastre-se
Vtronic

 em análise Positivo Unique S1990 - Formatação UEI erro.

Avalie este tópico:

Posts em destaque

Vtronic    2

Boa Tarde,

Formatei este equipamento em Windows 7 x64 UEFI. Após a formatação, antes de inicializar o BOOT, exibe a mensagem: "Invalid Signature detected. Check Secure Boot Policy in Setup"

 

Alguém já resolvei este problema? Abraços

Compartilhar este post


Link para este post
Compartilhar em outros sites
6taloko    2

Boa tarde amigo, 

 

Desative a "Inicialização Segura" na Bios

 

Raramente o erro pode ocorrer devido a drivers não assinados, que estão em conflito com o módulo de proteção do sistema. Como uma solução, antes de tudo tente desativar a verificação de assinatura do driver no Windows. Para fazer isso, inicialize a partir da mídia de instalação do Windows 10 e, na primeira tela de instalação, pressione Shift + F10 . No prompt de comando, execute os seguintes comandos:

 

bcdedit.exe -set loadoptions DISABLE_INTEGRITY_CHECKS

 

bcdedit.exe -set TESTSIGNING ON

 

Espero q ajude..

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
Rods    112

Se a dica do amigo não der certo, use o modo Legacy-Csm para instalar o windows 7 x64. Boa sorte!

Compartilhar este post


Link para este post
Compartilhar em outros sites
NandoZimba    774

como nosso amigo informou windows 7 recomendo legacy, esta configuração esta na bios e desabilita opção de segurança de boot . caso ja resolva modifique seu poste

Compartilhar este post


Link para este post
Compartilhar em outros sites
Vtronic    2
2 horas atrás, 6taloko disse:

Boa tarde amigo, 

 

Desative a "Inicialização Segura" na Bios

 

Raramente o erro pode ocorrer devido a drivers não assinados, que estão em conflito com o módulo de proteção do sistema. Como uma solução, antes de tudo tente desativar a verificação de assinatura do driver no Windows. Para fazer isso, inicialize a partir da mídia de instalação do Windows 10 e, na primeira tela de instalação, pressione Shift + F10 . No prompt de comando, execute os seguintes comandos:

 

bcdedit.exe -set loadoptions DISABLE_INTEGRITY_CHECKS

 

bcdedit.exe -set TESTSIGNING ON

 

Espero q ajude..

Testei em 2 equipamentos com o mesmo problema.. (Um Positivo e outro CCE).

Deu o seguinte erro:

"Erro ao tentar fazer referência á entrada especificada. O sistema não pode encontrar o arquivo especificado."

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
Vtronic    2
31 minutos atrás, 6taloko disse:

Vc fez como ADM?

 

Fiz o boot com o Pen drive do Windows 7 UEFI, e entrei no CMD, na opção de instalação do Windows, apena isso. Como entraria em modo AMD?

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×