Ir para conteúdo
  • Cadastre-se
ms.informatica.reparos

 em análise corsair cx500 / sem tensão no fio verde

Avalie este tópico:

Posts em destaque

olá amigos !!!!

estou com essa fonte que não liga a placa mãe do pc, identifiquei que o fio verde não tem tensão , mais o fio roxo tem , troquei a fonte e a tensão no fio verde voltou a ter , tbm com a fonte conectada na placa ela liga e depois desliga e fica sem tensão no fio verde, e se eu tirar o p4 da placa a fonte liga, mais não tem curto na placa pq troquei a fonte e funcionou normalmente

alguem pode me dar uma ajuda ???

Compartilhar este post


Link para este post
Compartilhar em outros sites

Ok. Isso está estranho. Pode ser que seja uma fonte específica. De modo geral:

Laranja +3,3V

Preto Terra
Vermelho +5V

Cinza Power Good
Roxo +5VSB

Amarelo +12V

Azul -12V

Verde  Power On

Branco -5V (super raro uma fonte ter o fio branco)

 

Se a tensão está sumindo ainda há algum curto no primário. Verifique capacitores smd aí, também.

Compartilhar este post


Link para este post
Compartilhar em outros sites
4 horas atrás, jonathanhensiee disse:

Ok. Isso está estranho. Pode ser que seja uma fonte específica. De modo geral:

Laranja +3,3V

Preto Terra
Vermelho +5V

Cinza Power Good
Roxo +5VSB

Amarelo +12V

Azul -12V

Verde  Power On

Branco -5V (super raro uma fonte ter o fio branco)

 

Se a tensão está sumindo ainda há algum curto no primário. Verifique capacitores smd aí, também.

o problema é que com outra fonte funciona normalmente, então o problema não é na placa e sim na fonte, agora eu queria saber se tem como reparar isso power on ?

Compartilhar este post


Link para este post
Compartilhar em outros sites
mariomendes77    119

Vejamos,

Se tem inicialmente tensão no fio verde, e tem no fio roxo, quer dizer que tem 5Vstb e o power on (fio verde) ainda não foi ativado pela MB.

Quando o power on é acionado ele vai a zero.

Você diz que a fonte liga e logo desliga e o fio verde fica sem tensão? isso indica que a placa continua a tentar ligar a fonte se o fio roxo (5Vstb) estiver  com os 5V. 

Nesse momento, meça todas as tensões que estão chegando na placa e poste aqui

Use as referencias de @jonathanhensiee .

Compartilhar este post


Link para este post
Compartilhar em outros sites
Halysson    25

Quem fornece essa tensão no fio verde é o micro da fonte, se ele detecta algo errado, desliga a fonte e pode não reabilitar se não for resetado (desligada a fonte da tomada, aguardado uns segundos e religada). Tenta ligar a fonte fora do PC pra ver se segura ligada pelo menos, aí verifica as tensões.
Por tirar o P4 o que você quer dizer, tirar o processador? Se sim, pode ser capacitores esgotados, talvez até algum estufado, abriu ela pra ver? Com os capacitores danificados a fonte não consegue fornecer corrente, a tensão cai quando começa o consumo e ela se desliga.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×