Jump to content
klaudionr

 devolvido xbox super slim corona tem 5v, 3v ,1.2v não liga

Rate this topic

Recommended Posts

Ola boa tarde estou com um xbox 360 super slim aqui na minha bancada tem standbay de 5v, 3.3v, 1.2v quando ligo acende o led e apaga logo em seguinda alguem tem uma dica pra mim ajudar?

Edited by klaudionr

Share this post


Link to post
Share on other sites

Já mediu se tem algum curto? verificar os reluladores, as vezes eles tem a tensão mais estão esquentando muito!!! se tiver td ok... faz a leitura da nand pra ver se ta ok.. depois disso parte pra KSB.... mede o CI U1B1 do lado esquerdo pra ver se tem tensão!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...