Ir para conteúdo
  • Cadastre-se
braucksdiego

 em análise Asus A42J / MB K42JR / Liga e desliga. "Blink"

Avalie este tópico:

Posts em destaque

braucksdiego    32

Olá meus amigos, tenho um asus aqui na bancada com esse defeito de ligar e desligar. o consumo vai a 0,33A e desliga... vou anexar o esquema e depois eu faço upload do boardview aqui no fórum...

- os testes feitos, abrindo os jumpers PJP8106 e PJP8109 tenho as tensões de 3.3 e 5v constantes e normais. tenho +3VA e alimenta o EC. tenho o pulso de VSUS_ON. Quando os jumpers estão fechados tenho SUS_PWRGD.

- O PCH tem marca de aquecido (algum churrasqueiro pegou ele :/) e o chip de vídeo (ATI) aquece muito, muito mesmo... não tenho vcore..

 

 

 

Editado: por braucksdiego

Compartilhar este post


Link para este post
Compartilhar em outros sites
braucksdiego    32
7 horas atrás, wjinformatica disse:

@braucksdiego veja se temos vr_on no sio 

O chip de vídeo aquecer muito não é um bom sinal. 

Amigo bom dia tudo bem? espero que sim... bom VR_ON não tenho, no multimetro o pulso chega a 100mV e ja cai a zero... no osciloscópio não apresenta pulso..

SYSTEM_PWRGD esta oscilando entre 3.3v e 0V.. o problema esta nas fontes primarias... esse pwrgd esta depois das fontes +VS como mostra parte do esquema abaixo anexado... o que me remete a alguma alimentação do PCH ou do chip gráfico que foi esquentado.

esta wave da foto é o SYSTEM_PWRGD.

power asus.jpg

20181008_094525.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites
braucksdiego    32

Retirei o chip gráfico, porem continua a entrar em proteção as fontes primarias.... acredito ser um curto interno do PCH porem gostaria da opinião dos senhores... não tenho curto em nenhuma bobina, não tenho alto consumo por que se não a forma de onda iria descer abruptamente.. não sei mais o que pode ser... nada tem consumo alto.. sera que vale a pena trocar o pwm do 3.3v e 5v?

Compartilhar este post


Link para este post
Compartilhar em outros sites
Neo    1.110

Pois agora, o difícil quando se pega uma placa que já foi mexida não se sabe por quem, é justamente saber se o que foi feito foi bem feito e se era o realmente o melhor caminho a ser adotado para o caso.

Aqui quando recebo estas placas já mexidas eu procuro quando possível trocar o componente já mexido por novo ou sabidamente bom para me certificar de que o problema não está naquilo que já foi mexido, neste caso é mais dispendioso efetuar tal procedimento, mas é o que passaria pro cliente, primeira coisa é trocar o PCH pra garantir que não está ferrado por já ter sido mexido, pra depois analisar o restante da placa.

Antes de tirar fora o dedicado de vídeo acho que teria valido apena regravar a BIOS (se é que nao foi regravada).

Essa placa pelo que entendi não comuta automaticamente entre o chip dedicado de vídeo e o do pch, estes dias o colega @notsat postou no acervo uma boa coletânea de arquivos que trata do tema de converter placas Discrete para UMA, seria interessante verificar se esta estava incluída.

+2.5VS aparecia? 

+12VSUS aparecia?

Chegou a conferir os mosfets da página 57? Nesta página aparece um mofet desconectado do circuito mas que no seu caso deve estar presente imagino, visto que tua placa tem vídeo dedicado da ATI e a fonte de 2.5v é essencial para ele.

 

Vale apena ressaltar também que este KB8500 não é nenhum primor de SIO, é bem comum apresentar ausência de algum acionamento na sequência de power quando ele esta danificado em 1 ou uns poucos pinos.


 

 

 

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
braucksdiego    32

@Neo e @wjinformatica obrigado pelas dicas... como o @Neo falou, retirei também o PCH e o blink dos leds parou.. a placa liga o led power quando acionado o botão, obviamente nao dará vídeo por que esta sem o PCH, porem as fontes de 3.3 e 5vsus estão estáveis, então provavelmente esse PCH HM55 foi dessa para melhor. vou até arriscar o reballing. mas ja fiz a compra de um novo.

Compartilhar este post


Link para este post
Compartilhar em outros sites
braucksdiego    32
25 minutos atrás, Neo disse:

+2.5VS aparecia? 

+12VSUS aparecia?

respondendo a estas dúvidas, sim todas as tensões apareciam... porem elas "pulsavam"... como as tensões (terciarias!?) VS "também pulsavam.. decidi tirar o PCH pois após as fontes VSUS subirem o PCH esta sendo alimentado e como ja foi mexido, penso de maneira parecida com o @Neo 

Compartilhar este post


Link para este post
Compartilhar em outros sites
braucksdiego    32

@Neo tem como me passar esse arquivos do acervo do colega? O pch está vindo o novo... enquanto isso gostaria de verificar estes arquivos se possível.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Neo    1.110

Boa noite, o arquivo que temos de bios para este note é este:

Infelizmente ninguém avaliou ainda, então se testares e estiver ok por favor deixe um comentário depois.

Não recordo de já ter mexido nesta placa em bancada, e não tenho nenhum bkp da bios dela, mas podemos tentar conseguir outros arquivos caso seja necessário. 

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×