Jump to content
Nogas

 em análise Sony Vaio SVE15125CBW - DA0HK5MB6F0 - MBX-269 - REV: F - não liga

Rate this topic

Recommended Posts

 Não liga,pisca os leds quando aperta power e aparece 5v pl217 e 3.3v na pl216 e depois some.

parece ser falta do sinal RVCCD, mas estou com dificuldade para descobrir.

 

esquema: 

 

Share this post


Link to post
Share on other sites

Analisando melhor quando aperto power nao tenho SUS_ ON e nem S5_ON do sio.

Share this post


Link to post
Share on other sites

+0.75V_DDR_VTT é uma saída do Pu104, mas como ele é alimentado por +1.5V_SUS, então se as tensões SUS não estiverem sendo habilitadas não haverá +0.75V_DDR_VTT . Sem S5_ON nada vai acontecer, então sugiro verificar também os pinos 85 e 104 do sio. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...