Jump to content
carloscordovil

 em análise dell Inspiron 5458/ LA-B843P rev 1.0 / nao liga

Rate this topic

Recommended Posts

note não liga, so liga se fizer reset da CMOS liga e funciona normalmente. Mas se desliga-lo, para ligar somente fazendo novamente reset da CMOS. Já tentei atualizar a bios, já regravei a eeprom, já regravei a eeprom trocando o ci, troquei CMOS e nada resolveu. ...

OBS: Se por pra reiniciar ou hibernar fica funcionando...defeito ocorre se desligar o note. D2501 normal tenho os 3V da bateria no pino3.

image.png

Share this post


Link to post
Share on other sites

@carloscordovil se verificar esse é o primeiro sinal que a placa exige para ligar então se ela não reconhecer já era, o que pode testar antes são os resistores ligados a essa tensão  já verificou q2505 e também se o i/o está enviando o sinal RTCRST_ON se sim verifique q1901, um teste legal é fazer o teste removendo a bateria e depois sem remover para ver se não tem alteração mas medições 

  • Like 1

Share this post


Link to post
Share on other sites
Em 09/10/2018 às 18:43, INFOART disse:

@carloscordovil se verificar esse é o primeiro sinal que a placa exige para ligar então se ela não reconhecer já era, o que pode testar antes são os resistores ligados a essa tensão  já verificou q2505 e também se o i/o está enviando o sinal RTCRST_ON se sim verifique q1901, um teste legal é fazer o teste removendo a bateria e depois sem remover para ver se não tem alteração mas medições 

ja verifiquei Q2505, vou verificar Q1901.

Share this post


Link to post
Share on other sites

@carloscordovil amigo o circuito rtc não é feito apenas da pilha amigo 

Tem sinal do sio, tem diodo e resistores 

Tens que analisar o circuito rtc sem fazer o reset para ver o que está causando o problema

Eletrônica não é uma ciência exata que tal problema tens que verificar tal componente e sim temos que verificar circuito amigo 

Share this post


Link to post
Share on other sites
18 horas atrás, wjinformatica disse:

@carloscordovil amigo o circuito rtc não é feito apenas da pilha amigo 

Tem sinal do sio, tem diodo e resistores 

Tens que analisar o circuito rtc sem fazer o reset para ver o que está causando o problema

Eletrônica não é uma ciência exata que tal problema tens que verificar tal componente e sim temos que verificar circuito amigo 

Exato! Eletrônica não 7ma ciência exata como vc diz, e nem confeitaria cm receita de bolo... Kkkk como havia  testado esse setor da foto, precisava de mais uma linha de raciocínio. Valeu pela dica.

Share this post


Link to post
Share on other sites

Vamos lá amigo. 

 

Prazer sou Daniel aqui no fórum sou novo, mas trabalho com eletrônica já tem um tempo. 

 

Vamos ao que interessa.

 

Você tem a tensão de 3V3 no terminal da pilha sem ela, se sim vamos analisa esse defeito. 

Share this post


Link to post
Share on other sites

em q2505 verificou se por acaso esse tensão não fica nível logico alto ao desligar a maquina?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...