Jump to content
carloshps

 devolvido Acer 5733Z / LA-6582P / Liga e desliga

Rate this topic

Recommended Posts

Boa tarde

Placa liga, não aparece imagem e depois de 5 segundos desliga

Ao ligar a fonte assimétrica em 19v fica com 0.02a, pressiono o power, liga o led mas o consumo continua em 0.02a

+5VALW e +3VALW estão presentes mas não tem tensão na Bios

Analisando percebi a falta das tensões VS (+1.05VS, +3VS, +5VS, ...)

As tensões de SUSP estão ativadas impedindo a mudança das tensões  VALW para VS (exemplo: +5VALW para +5VS) (como mostra na imagem abaixo)

 

Preciso de ajuda para continuar a analizar...

Tensoes.jpg

Edited by carloshps
  • Like 1

Share this post


Link to post
Share on other sites

Boa noite meu amigo. Verifica se você tem curto apos esses dois mosfets amigo, se tiver localiza aplicando com a fonte e ver quem vai grita.
Verificar tbm o Q59 e Q56B no seu gate sem tem a tensão de 5v se tiver esta errado, não pode existi se não leva para o GND as  tensões VS tudo para o GND.

Ou entao voce remove eles o Q59 e o Q56B para ver se aparece os VSs.

Share this post


Link to post
Share on other sites

@carloshps parece ate brincadeira 

mas estou na bancada a mesma placa 

no meu caso era solda fria que não estava fazendo o setor do q56 funcionar

mas inicie verificando o 57 amigo pino 5 dele temos qual tensão?

  • Like 1

Share this post


Link to post
Share on other sites

@carloshps 

Citar

As tensões de SUSP estão ativadas impedindo a mudança das tensões  VALW para VS (exemplo: +5VALW para +5VS) (como mostra na imagem abaixo)

Essas medições vc está fazendo no momento do start né ? Em standby elas ficam assim mesmo.

 

Passe as tensões do Q57.

 

Share this post


Link to post
Share on other sites

@DanielRodrigues boa noite.

Sinal "SUSP" tem que ser "0v" para deixar o Q56A em corte e não matar o sinal 5VS_GATE que tem como origem o sinal +VSB.

Tudo isso no momento do start.

Share this post


Link to post
Share on other sites
4 minutos atrás, DanielRodrigues disse:

Então amigo e isso @GBS_Info. Foi o que eu falei eles tem que esta em corte para aparece os 3v3VS e o 5VS

Isso...

É que vc citou o Q59 e Q56B... apesar deles participarem do circuito em questão, o principal nessa ação é o Q56A.

Na placa... Q56A e Q56B estão no mesmo componente, porém em se tratando de esquema eles são separados.

Mas o raciocínio é esse mesmo.

Share this post


Link to post
Share on other sites

Você já trocou o sio dessa placa? O sinal SUSP# deveria ter nível lógico alto no pino 116 do mesmo. Verifica possível dando no sio. 

Share this post


Link to post
Share on other sites

O sio tem vários pinos de entrada de tensão e outros pinos que são gnd, então você deve pegar um desses pinos: 9,22,67,33,96,111 ou 125 e medir continuidade com algum desses: 11,24,35,94 ou 113. É apenas 1 pino de entrada com 1 gnd e não pode dar continuidade. Veja se ele está sendo alimentado (sio). 

Share this post


Link to post
Share on other sites

Então faça um jumper entre o pino 3 e 4 do q57 pra teste. O sio ainda pode estar com defeito. O pino 100 aparece os 3,3v? Faça essa medição antes do jumper.

Edited by Gilson Macedo

Share this post


Link to post
Share on other sites

Liga e desliga ou não liga nada? É importante que seja minucioso para que não fique dúvidas. A placa não ligava antes? Existem dois sinais susp, um assim SUSP e ou SUSP#. Qual dos dois tem 0v?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...