Ir para conteúdo
  • Cadastre-se
Rick1903

 dúvida XBOX 360 Slim / Placa Corona / Erro 0032

Avalie este tópico:

Posts em destaque

Rick1903    2

Buenas,

 

meu xbox 360 slim só bipava e não ligava, verifiquei que havia queimado o Q6A3, junto com ele foram outros dois transistores (Q6M2 e Q2R1), efetuei a troca deles e o xbox voltou a ligar. Entretanto, apresentou o código erro 0032, verifiquei se haviam trilhas rompidas (FT3T10, C4C4, C5R11), mas a principio tudo ok.

Possui as seguintes tensões em stand by:

onde deveria ter 5V tem 3,34V

onde deveria ter 3,3V tem 2,04V

onde deveria ter 1,2V tem 0,8V

e onde deveria ter 12V tem 8,12V

 

Aguardo sugestões sobre outros possíveis problemas, e em caso de reballing, teria que trocar o KSB ou a nand?

 

Gracias!

Compartilhar este post


Link para este post
Compartilhar em outros sites
Rick1903    2

Coloquei um jumper ligando o bottom com o top silk do ft3t10 porque ao realizar testes acabei descolando o pad desse ponto....

 

Não tenho esquema, agradeço quem tiver!

20181017_091503.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites
sh4d0w4224    165

Em standby as tensões 1.2, 3.3 e 5.v estão ok? Algum(s) regulador(s) mosfet Power on (cpu), mosfets drivers, pode(m) estar com defeito. Cheque a trilha do Ponto D do chip rgh, a resistência precisa estar entre 400 e 490 (usando ponta de prova vermelha no GND). Defeito no chipset e/ou cpu pode acusar esse erro.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Rick1903    2

Possui as seguintes tensões em stand by:

onde deveria ter 5V tem 3,34V

                             3,3V tem 2,04V

                             1,2V tem 0,8V

 

Trilha do ponto D não gera medida, aberto em relação ao gnd (coloquei ponteira vermelha no gnd e preta no FT3T10), seria esse o ponto D?

 

Curto nos componentes marcados em vermelho:

Mosfet 65NG curto entre Drain-Source e na linha de Capacitores 820uF 2,5V;

Acredito que seja devido ao Indutor L6C1 (dá continuidade com ~10ohm entre os 4 terminais)

 

Como posso verificar defeito no chipset/CPU?

 

Gracias.

 

bottom.jpg

top.jpg

Editado: por Rick1903

Compartilhar este post


Link para este post
Compartilhar em outros sites
sh4d0w4224    165

Há 3 bobinas com as tensões standby 1.2v, 3.3 e 5v, sem ligar o Xbox, as tensões ficam estáveis? Se não tiverem estáveis em standby, tem algo de errado próximo dessas bobinas, nos dois lados da bobina de 5v permanece a mesma voltagem? Lembrando que esta área marcada (capacitores 2.5v 820uf), a resistência normal é baixa mesmo, abaixo de 60ohms, na fileira de capacitores tem entre 3.0 ohms à 7 ohms (media).

Editado: por sh4d0w4224

Compartilhar este post


Link para este post
Compartilhar em outros sites
sh4d0w4224    165

Você está medindo a resistência do ponto D sem fonte conectada certo? Deixe em diodo/continuidade no milímetro, a resistência normal é de 450.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Rick1903    2

Bobinas em stand by (medidas nos dois lados):

onde deveria ter 5V tem 3,34V

                             3,3V tem 2,04V

                             1,2V tem 0,8V

(fonte é nova, chegou semana passada, sem uso, medindo na saída do conector dela, tem os 3,34V onde deveria ter 5V)

 

Realmente, fileira de capacitores e dos mosfets 65NG apresentam mesma resistência de 7,6 Ohm.

 

Sem fonte conectada, e como sugerido anteriormente, ponteira vermelha no GND e preta no FT3T10 (acredito ser o ponto D):

Escala continuidade - 0.372

Escala resistência - 61.2kOhm

 

Gracias.

Compartilhar este post


Link para este post
Compartilhar em outros sites
sh4d0w4224    165

Precisaria ter os 5v estáveis sem apertar o Power... FT3T10 é um dos ponto D sim, 400 é uma média, quando a trilha está rompida, o valor ultrapassa os 600, verifique as resistências das 3 bobinas bobinas e deixe aqui os valores, talvez algum componente nesta área esteja alterado, seria bom remover o regulador u5a1(3.3v) e u5a2(1.2v) e verifica novamente a bobina de 5v.

Compartilhar este post


Link para este post
Compartilhar em outros sites
sh4d0w4224    165

Ao invés de remover os reguladores, remova apenas a bobina de 5v, e verifica no pad da bobina se a voltagem continuará abaixo ou ficará estável.

Editado: por sh4d0w4224

Compartilhar este post


Link para este post
Compartilhar em outros sites
Rick1903    2

É "estável", mas não 5V e sim 3,45V.... medindo direto na fonte, fora do console, ela fornece esses 3,45V ao invés de 5V...

 

Bobina 3,3V = ~3,3 Ohm

Bobina 1,2V = ~3,3 Ohm

 

Removi a bobina, mantém mesma tensão de 3,45.

 

Além desse ponto da tensão 5V abaixo do seu padrão, como posso verificar funcionamento da nand?

 

Gracias.

Compartilhar este post


Link para este post
Compartilhar em outros sites
sh4d0w4224    165

O certo é testar a fonte em outra placa ou usar outra fonte antes de partir para a próxima etapa. Eu recomendo trocar os 2 mosfets drivers 8 terminais, se continuar com o mesmo erro 0032, faça um reflow no chipset para teste ou reball ou troque por outro (mais garantido) e se ainda continuar com o defeito, fazer reball na cpu. Se nada resolver, bem provável que Cpu está danificada. É claro que tem as exceções.

Editado: por sh4d0w4224

Compartilhar este post


Link para este post
Compartilhar em outros sites
sh4d0w4224    165

Se a placa está ligando (existe os 5v dos usb), então  a nand está ok. Erro de nand com sistema incorreto ou corrupto, ocorre o erro 0022.

Compartilhar este post


Link para este post
Compartilhar em outros sites
sh4d0w4224    165

Verifique se o resistor r4c11 está com o valor 1000k (média de 500k está ok também), ele se encontra próximo ao u4b3 (pwm 14 terminais).

Compartilhar este post


Link para este post
Compartilhar em outros sites
Rick1903    2

Estava suspeitando do chipset KSB, conforme outros relatos, quando queima o Q6A3 geralmente o KSB vai junto, MAS fiz alguns testes desses relatos e parecem corretas as tensões. Indica alguma outra forma de verificar o KSB?

 

Ponto:

1 - 0V

2 - 3,5V (5V)

3 - 2,3V (3,3V)

4 - 2,3V (3,3V)

5 - 2,3V (3,3V)

6 - 2,3V (3,3V)

 

 

image.png

 

Editado: por Rick1903

Compartilhar este post


Link para este post
Compartilhar em outros sites
Rick1903    2

E desconfio que seja a NAND, também por outros relatos, verifiquei os seguintes pontos:

 

7 - 0V (stand by) e 1,12V (power on)

8 - 2,3V (3,3V)

9 - 2,3V (3,3V) 

10 - 2,3V (3,3V)

11 - 2,3V (3,3V)

 

O pad 7 não deveria apresentar 1,5V em stand by?

 

image.png

Compartilhar este post


Link para este post
Compartilhar em outros sites
sh4d0w4224    165
10 horas atrás, Rick1903 disse:

E desconfio que seja a NAND, também por outros relatos, verifiquei os seguintes pontos:

 

7 - 0V (stand by) e 1,12V (power on)

8 - 2,3V (3,3V)

9 - 2,3V (3,3V) 

10 - 2,3V (3,3V)

11 - 2,3V (3,3V)

 

O pad 7 não deveria apresentar 1,5V em stand by?

 

image.png

Na verdade é o pad 2, pode ver as numeração gravadas na Placa... É normal essas tensões em standby, em Power on a tensão pad 2 fica acima de 1.2v. Quando a Nand está danificada, em muitos casos em standby a voltagem passa de 1.2v e não gera os 5v nos pinos 5,6,7,8 do u1b1 (defeito no chipset em muitos casos também não gera esses 5v). Antes de partir para chipset ou gpu, retire o resistor R4C11 e meça ele fora da placa, se ele não tiver 1000k, use um resistor com esse valor no lugar e verifique se o erro permanente.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Rick1903    2

R4C11 = ~980k Ohm

 

Quais sinais devo ter nesses mosfets? (verificar antes da troca, não tenho componentes reservas)

 

Gracias.

Compartilhar este post


Link para este post
Compartilhar em outros sites
sh4d0w4224    165

Se não tem os componentes para a substituição, então vá para o chipset e depois cpu caso o erro permaneça, neste momento não posso verificar a voltagem destes componentes, com luz vermelha, algumas tensões destes drivers oscilam, dificultando a medição com o milímetro. Mas o principais causadores deste defeito são o chipset, cpu ou trilha D rompida, em alguns casos o problema pode estar nessa região dos mosfets, neste resistor informado (por isso recomendei substituir esses drivers, pois podem sofrer alterações e também o pwm 14 terminais), se tratando do erro 0032.

Editado: por sh4d0w4224

Compartilhar este post


Link para este post
Compartilhar em outros sites
Rick1903    2

Esse mosfet é o NCP3420? (ver se encontro no ml ou recomenda algum site de componentes eletrônicos?)

 

Sobre a ksb, além do reballing é preciso fazer alguma outra modificação?

 

 

Gracias.

Editado: por Rick1903

Compartilhar este post


Link para este post
Compartilhar em outros sites
sh4d0w4224    165

@Rick1903 sim, NCP3420 ou similar, sempre compro peças via ML... Reposição ou reball do KSB não precisa de modificação.

Estou disponibilizando uma imagem com algumas tensões da placa Xbox slim, verifique as tensões dos mosfets circulados na imagem, se alguma tensão está bem alterada.

20181018_205816.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites
sh4d0w4224    165

Sobre os componentes Q6A3 Q6M2 e Q2R1, aqui já apareceu um aparelho com o q6a3 queimado, troquei ele + o q6m2 e q6m3, e resolveu o problema... O componente q2r1 estava em curto? Se realmente ele estava em curto, é  bem provável ter danificado o chipset.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Rick1903    2

Realizarei essas medições posteriormente, acabei danificando o resistor de 1 MOhm ao tentar recoloca-lo, bahh não ouve jeito de soldar novamente, tentei com ferro e soprador, mas não pegava a solda, tenho que arrumar isso agora.... indica placas que tenham esse resistor? E qual o encapsulamento dele, smd 0202?

 

Não troquei o Q6M3 porque o valores entre seus terminais estão de acordo para um transistor, mass vou troca-lo também então, qual o modelo dele, é MMBT2222?

 

Sim, curto entre emissor-coletor do 2SA1362 (Q2R1), o curioso é que conforme posicionamento das ponteiras o curto some, descrição a seguir, na escala de continuidade:

- Ponteira vermelha no coletor e preta na base, o curto some entre emissor-coletor

- Ponteira preta no coletor e vermelha na base, o curto reaparece entre emissor-coletor

 

Gracias!

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×