Ir para conteúdo
  • Cadastre-se
Fernando Montoya

 em análise SMS uST700SFX / Não para de carregar

Avalie este tópico:

Posts em destaque

Pessoal, estou com esse nobreak na bancada SMS uST700SFX que não desliga o carregador, mantém a carga constante em 15,5V, quase 16V. Pela minha experiência com esse equipamento, ele deveria parar na faixa de 14,5V.

 

Já dei uma revisada geral no circuito do carregador e não encontrei nada errado.

 

Alguma dica dos colegas?

 

Att.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
William_R    1.102

Ainda não peguei esse tipo de defeito e não sei se o circuito da sua placa eh o mesmo do esquema abaixo.  Tentaria começando a ver se o Q6 não esta em curto e o Q9 aberto.  Em seguida veja Q10 e Q11, bem como tudo que esta ligado ao gate de Q6.

 

Troque o capacitor eletrolitico C11, pois o ruido pode estar atrapalhando o micro a interpretar corretamente o VBAT.

 

Seria bom saber o codigo da PCI para localizar um esquema mais apropriado.

 

Boa sorte ;)

 

Nobreak SMS New Station uST700Bi Circuito de Carga da Bateria.png

Editado: por William_R
  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
Halysson    21

Correto, deveria parar nos 14,5 e flutuar por volta de 13,5 a 13,8.

Além da dica acima, verifique também o ponto em que o micro mede a tensão da bateria, deve ter algum divisor resistivo pra isso. Talvez um resistor alterado ou capacitor de filtro ruim. Olhando um esquema parecido com o que o William postou, seria R73 33K 1% e R74 11K 1%, o capacitor é o C14, eletrolítico de 0,1uF x 100V. Os seus valores podem ser diferentes, seria bom mesmo saber o modelo certo da tua placa.

Se tiver um osciloscópio, mede o sinal na base do Q11. Deve ser algo próximo de um PWM. Em últimos casos pode ser até o micro com defeito, se o divisor está Ok e ele continua acionando o carregador sem parar.

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
João Henrique    551

Bom dia.

 

      Esse defeito está relacionado com o setor do desmagnetizador e é ai que está o controle de carga.

Verifique se Q10  tem em sua base  0,33v  e pulso vindo do microcontrolador Pic e verifique também se gate de Q9 tem 6v se não tiver verifique o divisor resistivo  R49 e R52.

 

     E outra coisa troque de cara os dois diodos  D13 e D17 mesmo se não estiverem com fuga troque assim mesmo.

Geralmente esses carregadores da sms são todos iguais mudando apenas a serigrafia da placa e estou seguindo a foto que nosso colega @William_R  postou e acho que é exatamente igual ao seu.

 

Boa sorte.

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×