Ir para conteúdo
  • Cadastre-se
William_R

 em análise No-Break TS-Shara TS-125 UPS Senoidal 3200 2BS - MOSFETs em curto

Avalie este tópico:

Posts em destaque

William_R    1.100

Ola a todos, estou com o nobreak TS-125 cuja placa UPSSN-08 REV.00 0116 entrou em curto 7 dos 8 MOSFET de potencia do inversor.

 

Já vi que queimou alguns resistores SMD ligados aos gate e por isso estou solicitando esquema no topico de solicitações aqui

 

Gostaria de saber se posso ligar o nobreak no modo de rede sem os transistores MOSFET !  Alguem tem experiencia nesse modelo ?

 

grato.

Compartilhar este post


Link para este post
Compartilhar em outros sites
William_R    1.100

Carreguei as baterias e liguei sem os MOSFET.    A ventoinha começa a girar e para assim como o Buzzer, ficando acesa o LED vermelho da bateria.

 

A bateria apresenta uma tensão de 24,8V e parece que o circuito carregador não esta operando.  Com uma carga de 7A a tensão cai somente para 24.5V

 

No regulador U9 (78L05) esta entrando algo como 12V e saindo o +5V correto.

 

O unico componente esquentando um pouco, parece ser o R32 (180R/3W) que entra 13,5V e sai os 12V.

 

Observei que os unicos componentes alterados alem dos MOSFET são os resistores SMD R8/R29/R81/R82 de 15 ohms ligados aos gates dos MOSFET M3 e M4.

 

Aguardo esquema para continuar com as medições.  E se algum colega tiver alguma sugestão eu agradeço.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Halysson    17

Bom dia,

 

Não tenho experiência com esse modelo exatamente, mas sendo senoidal o carregador geralmente é o próprio inversor, a não ser que o nobreak seja online. Se é online, tem dois transformadores, pelo menos em todos modelos que vi até hoje. Então sem os FETs não vai carregar mesmo.
Outro ponto, se é um modelo razoavelmente novo, deve ter algum auto-teste ao ligar, e vai falhar justamente na hora de testar o inversor.

@edit: correções.

Editado: por Halysson
  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
William_R    1.100

Valeu caro  @Halysson  creio mesmo que seja pelo fato do inversor não estar funcionando que não carrega as baterias jah que esse no-break possui apenas 1 transformador.

 

Passei ao cliente um orçamento preliminar e vamos ver se ele aprova para continuar o trabalho.  Ate la se conseguir um esquema ajudaria bem ;)

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×