Ir para conteúdo
  • Cadastre-se
RodrigoMendes90

 em análise Dell Vostro 1014 / DAVM8MMB6E0 REV:F / Não carrega bateria e muito lento na tela de Logo da Bios

Avalie este tópico:

Posts em destaque

Boa galeraaaa! Estou com esse notebook na bancada com o seguinte defeito:

Ao apertar o botão para ligar, ele liga e demora uns 2 minutos para sair da tela de logo da dell e quando sai dá há mensagem de que o carregador esta incorreto ( please connect a dell 65w ac adapter or greater for best system performance ) sendo que é o carregador original do produto e ao iniciar o Windows mostra que a bateria esta conectada mas sem carregar. 
O que eu já fiz : Troquei a bateria e o carregador pelo o mesmo do produto, tudo original, Regravei a BIOS e ressoldei o super I/O.

Vocês poderiam me ajudar nessa ? como que eu posso está analisando o Circuito Charge ?  Obrigado deste já..

 

Esquema Elétrico:

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
SDTech    480
Em 23/10/2018 às 09:21, RodrigoMendes90 disse:

@SDTech Sim sim, já regravei umas 5 vezes, e já até troquei o chip de bios

veja se tem update pra bios no site da dell

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
thiago lucena    179

Interessante temos algumas situações.

1 veja se nas configurações da Dell na parte da bateria não está marcada alguma opção de bateria extendida pois ele só carrega quando chega abaixo de uma certa voltagem e para com 80%, na bios ele deveria carregar, lá tem opção de ver bateria.

2 e muito comum Dell e hp não carregarem bateria devido defeito no pino central do carregador, ou bateria no caso vc afirma ser nova. ( Pode até ver pelo aida64 o nível de desgaste da bateria). Sempre tenha um carregador deles novos ou funcionando corretamente. Mais e quase certeza que ele tá com defeito pois ele tá dando erro de carregador (vc pode tirar essas mensagen no setup) alguns Dell e hp necessitam de fonte 90w para funcionar corretamente.

3 tira a bateria e manda ligar apenas com carregador para ver se inicia mais rápido.

4 instale o Hard disk sentinel e veja a saúde do HD, para descartar a lentidão por ele. Caso esteja com 100% procure algum programa para desfragmentação de disco e boot e reveja os programas que vai iniciar junto ao sistema

5 veja se o cooler e dissipador estão limpos e pasta térmica nova para evitar travamentos.

Editado: por thiago lucena
  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
SDTech    480
3 minutos atrás, RodrigoMendes90 disse:

@SDTech Bom dia, as bios que eu coloquei eu não estou limpando a região, esse pode ser o problema ?

Pode influenciar, em muitos casos nas placas atuais.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×