Jump to content
XKing Infinityx

 resolvido Nobreak SMS 1400va / Modelo Station II / Defeito

Rate this topic

Recommended Posts

Cliente trouxe hj pra mim esse nobreak, ao abri-lo percebi trilhas rompidas, 1 zener estourado e 1 relé com má fucionalidade... fiz todo esse reparo e ok!

Porém ao conectar o transformador marca curto.

Já testei todos os transistores, diodos, reguladores etc... repito, só volta o curto quando conecto o transformador... aparentemente ele está em perfeito estado... porém com um cheiro diferente em um dos lados.

Tou achando que é o transformador... os fios laranja, preto, roxo e amarelo  tá 0.8ohm (curto) de um pro outro...

Edited by XKing Infinityx

Share this post


Link to post
Share on other sites

Bom dia.

 

     Ele liga só pela bateria ?

   Geralmente quando voce desconecta o chicote onde tem 2 fios azuis praticamente ele fica só com o trafo ligado e ai pela tomada de série se acender pode trocar o trafo mesmo.

Passe mais dados do defeito que fica mais fácil a compreensão.

 

Valeu

Share this post


Link to post
Share on other sites
This topic has more replies, but you'll need to be signed in to view them.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...