Jump to content
Wallace Machado

 resolvido Fonte txn 1502d/liga mas não regula

Rate this topic

Recommended Posts

Meus amigos fiz uma adaptação de um dissipador de calor no transistor 2n3055 e estava funcionando muito bem até eu fazer a cagada de mudar a Ponte retificadora pq estava esquentando muito, retirei o rbu4m e pus o vh148 e daí ela não regula mas.. já testei o transistor e se apresenta normal, o que pode ser?

IMG-20181101-WA0072.jpeg

Edited by Wallace Machado
  • Like 1

Share this post


Link to post
Share on other sites

A única coisa que posso imaginar é alguma conexão errada. Ou talvez movendo o circuito rompeu alguma trilha.

  • Like 1

Share this post


Link to post
Share on other sites
This topic has more replies, but you'll need to be signed in to view them.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...