Jump to content
malves21

 em análise Dell Insprion 15-5557 / LA-D051P BAV00 / Liga mas não dá boot

Rate this topic

Recommended Posts

Estou com um notebook Dell Inspiron 15-5557 com placa-mãe LA-D051P e chip BIOS W25Q128FV na bancada. A placa liga e mantém ligada com o cooler no máximo, porém sem vídeo. Já foram checadas as tensões de 5V e 3.3V básicas, além das especiais 1.8 e 0,66V das RAMs. As tensões no chip da BIOS estão OK. Foi feita a regravação da BIOS com diversos arquivos, inclusive com cópia de outro chip retirado de um note funcionando. Todos as tentativas foram sem sucesso.

 

Caso alguém tenha passado por algo similar e poder contribuir com o reparo fico agradecido e no aguardo.

 

Abraços,

Share this post


Link to post
Share on other sites
44 minutos atrás, wjinformatica disse:

@malves21 inicialmente passe todas as tensões de todas as bobinas

PL1 = 19,6V

PL100 = 3.3V, PL101=5V

PL200=1.34V

PL301=1.0V

PL501=1.83V

PL601= 1.05V

PL603=PL605=0V

PL700=0V

PL802=PL803=0.91V

PL102=PL602=PL704=18.8V

Edited by malves21

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...