Jump to content
Ronaldo Inacio

 dúvida Dell/Inspirion15/P39f001/Zavc1 la-b016p/não da imagem

Rate this topic

Recommended Posts

Estou com esse dell na bancada, tem todas as voltagens, liga mais não aparece imagem nem no externo, percebo que a tela muda de tonalidade, mais não apresenta imagem, já troquei a tela e regravei a bios mais sem sucesso.

Edited by Ronaldo Inacio

Share this post


Link to post
Share on other sites

@Ronaldo Inacio no titulo falta o defeito , veja se o mesmo usa o capacitor nec tokin , pois são os que mas faz isso ,deve ser observado os sinal que ativa o display pode ser ausência do mesmo ...

Share this post


Link to post
Share on other sites

@Ronaldo Inacio Pergunta boba já testou memoria? Essa placa usa DDR3L não deve funcionar em DDR3.

 

Do jeito que você está explicando parecer ser BIOS se a memoria estiver ok. 

Qual arquivo você usou??

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...