Jump to content
Brito.Tiago

 em análise HD Seagate e Samsung param de funcionar depois de uns minutos funcionando.

Rate this topic

Recommended Posts

Bom dia, tenho 2 HD's aqui 1 da Seagate modelo: st9500325as de 500GB e outro Samsung modelo: hm320ji 320GB. O problema deles é que param de  funcionar depois de alguns minutos funcionado, eu consigo acessar e transferir arquivos para eles porem após alguns minutos ele param de responder. Eu acho que o problema pode ser super aquecimento, já fiz a revisão básica neles e não resolveu alguém já conseguiu resolver esse tipo de problema?. Lembrando que estou tentando o reparo neles  só por conhecimento eu já fiz a substituição no notebook do cliente e eu fiquei com os HD's velhos para fazer o que quiser.

Share this post


Link to post
Share on other sites

amigo depois de um tempo a rpm fica acelerado fazendo o equipamento super aquecer , a unica solução é fazer uma especie de mini hacker com boa ventilação ,assim eles vão consegui viver por mais dois anos  caso consiga a firmware seria bom corrige se tinha erro na bios ....

  • Like 1

Share this post


Link to post
Share on other sites
59 minutos atrás, edward linux disse:

amigo depois de um tempo a rpm fica acelerado fazendo o equipamento super aquecer , a unica solução é fazer uma especie de mini hacker com boa ventilação ,assim eles vão consegui viver por mais dois anos  caso consiga a firmware seria bom corrige se tinha erro na bios ....

Vou procurar o firmware  deles e posto os resultados se funcionou ou não. Obrigado por sua resposta.

Share this post


Link to post
Share on other sites

Acredito que esteja usando o windows 10, ou 8.1? O sistema operacional esta instalado neles?

Share this post


Link to post
Share on other sites
29 minutos atrás, Brito.Tiago disse:

Vou procurar o firmware  deles e posto os resultados se funcionou ou não. Obrigado por sua resposta.

firmware de hd que vc procurar, precisa ser idêntico ao que vc está a reparar...modelo, capacidade, nº série, partnumber...qualquer numeração diferente, poderá ocasionar a incompatibilidade do arquivo com o hd.

 

já verificou a "saúde"  dos hds? vc pode utilizar o hd tune, ou hard disk sentinel...com eles, vc terá  uma referência sobre o a saúde dos mesmos...

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...